<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Angel Roundtable announces AI investment  &#8211;  The Business Journal</title>
<meta charset="UTF-8" />

<meta name="description" content="" />
<!--End Meta Tags For SEO-->
<meta property="og:title" content="Angel Roundtable announces AI investment  "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://bjournal.com/angel-roundtable-announces-ai-investment/"/>
<meta property="og:image" content="http://bjournal.com/wp-content/uploads/2019/07/Lettich_slider-1024x566.jpg"/>
<meta property="og:description" content=""/>
<meta property="og:site_name" content="The Business Journal"/>
<link href='http://fonts.googleapis.com/css?family=Play:400,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="http://bjournal.com/wp-content/themes/goodnews484/style.css" />

 
<link href='http://bjournal.com/wp-content/themes/goodnews484/responsive.css' rel='stylesheet' type='text/css'>
<!-- Custom favicon -->
<link rel="shortcut icon" href="http://bjournal.com/wp-content/uploads/2014/04/bj-favicon.png" />

<!-- feeds, pingback -->
  <link rel="alternate" type="application/rss+xml" title="The Business Journal RSS Feed" href="http://bjournal.com/feed/" />
  <link rel="pingback" href="http://bjournal.com/xmlrpc.php" />
  <link rel="author" href="">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bootstrap-css'  href='http://bjournal.com/wp-content/themes/goodnews484/builder/js_composer/assets/bootstrap/css/bootstrap.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://bjournal.com/wp-content/themes/goodnews484/builder/js_composer/assets/css/js_composer_front.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://bjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='aas_frontend-css'  href='http://bjournal.com/wp-content/plugins/advanced-advertising-system_DEV/assets/css/frontend.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://bjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<script type='text/javascript' src='http://bjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bjournal.com/wp-content/plugins/advanced-advertising-system_DEV/assets/js/carouFredSel-6.2.1/jquery.carouFredSel-6.2.1-packed.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/bjournal.com\/wp-admin\/admin-ajax.php","ajax_front_end":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bjournal.com/wp-content/plugins/advanced-advertising-system_DEV/assets/js/frontend.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://bjournal.com/wp-content/themes/goodnews484/js/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://bjournal.com/wp-content/themes/goodnews484/js/jquery.tools.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://bjournal.com/wp-content/themes/goodnews484/js/jquery.cookie.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://bjournal.com/wp-content/themes/goodnews484/js/jquery.jplayer.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://bjournal.com/wp-content/themes/goodnews484/js/effects.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://bjournal.com/wp-content/themes/goodnews484/js/twitter/jquery.tweet.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://bjournal.com/wp-content/themes/goodnews484/js/jquery.prettyPhoto.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://bjournal.com/wp-content/themes/goodnews484/js/jquery.tipsy.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://bjournal.com/wp-content/themes/goodnews484/js/jquery.fitvids.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://bjournal.com/wp-content/themes/goodnews484/js/jquery.li-scroller.1.0.js?ver=5.1.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://bjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Niswonger College of Optometry at Tusculum attains Stage 2 in accreditation process' href='http://bjournal.com/niswonger-college-of-optometry-at-tusculum-attains-stage-2-in-accreditation-process/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://bjournal.com/angel-roundtable-announces-ai-investment/" />
<link rel='shortlink' href='http://bjournal.com/?p=4007' />
<link rel="alternate" type="application/json+oembed" href="http://bjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbjournal.com%2Fangel-roundtable-announces-ai-investment%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbjournal.com%2Fangel-roundtable-announces-ai-investment%2F&#038;format=xml" />

    <!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!--[if IE 8]>
<style>
    ul.slider_nav li {
	width: 74px;
    }
</style>
<![endif]-->
<!--[if ie]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->
<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
 
<script>
jQuery(document).ready(function($) {
       // remove empty p
$('p')
    .filter(function() {
        return $.trim($(this).text()) === '' && $(this).children().length == 0
    })
    .remove()
//remove &nbsp
$(".one_half, .one_third, .two_third, three_fourth, .two_fourth, .one_fourth, .one_fifth, .two_fifth, .three_fifth, .four_fifth, .one_sixth, .two_sixth, .three_sixth, .four_sixth, .five_sixth").each(function() {
    var $this = $(this);
    $this.html($this.html().replace(/&nbsp;/g, ''));
});

});
</script><style type="text/css">
body {
background-repeat:repeat;
background-attachment: scroll;
 
background-position: top left;
 

font-size:12px;
font-weight: Normal;
}
a:link, a:visited, a:active, a:focus, .cat_article_content .article_read_more:hover, a.nb_recent_more:hover, .tweet_list li a, .news_box ul.more_news li span {
color:#1e73be;
}
a:hover, .cat_article_content .article_read_more, a.nb_recent_more, .tweet_list li a:hover, .news_box .recent_news_content span a:hover, .article_meta a:hover {
color:#00336d;
}

.single_article_content h1 {
font-size:36px;
font-weight: Normal;
}

.single_article_content h2 {
font-size:30px;
font-weight: Normal;
}

.single_article_content h3 {
font-size:24px;
font-weight: Normal;
}

.single_article_content h4 {
font-size:18px;
font-weight: Normal;
}

.single_article_content h5 {
font-size:14px;
font-weight: Normal;
}

.single_article_content h6 {
font-size:12px;
font-weight: Normal;
}

/*----------------------------------
 *          Main font
 ----------------------------------*/
#navigation ul.nav > li a , .slider_items .slider_caption h2, .slider_items .slider_caption h2 a, .lates_video_news .widget_title, .news_box .news_box_heading h2, .sidebar .widget .widget_title, .sidebar .widget input.sb, #footer .widget .widget_title, .cat_title, .tabbed_widget ul.tabbed_nav li a, .mom_social_counter .sc_item .social_box span, ul#ticker01 li a, #crumbs {
font-family: !important;
}
/*******************************************************************
 *      Colors Start Here 
 *****************************************************************/
/*    Alert Bar   */
.top_alert {
background-repeat:no-repeat;
background-attachment: scroll;
 
}
/*    Topbar & bottombar     */
.top_bar, .top_bar ul.top_nav li ul, .bottom_bar {
background-repeat:no-repeat;
background-attachment: scroll;
 
}
/*  Header  */
#header {
background-repeat:repeat;
background-attachment: scroll;
 
}

/*      Navigation      */
#navigation .nav_wrap {
background-repeat:repeat;
background-attachment: scroll;
 
}
#navigation ul.nav li ul li a:hover {
color:;
background-repeat:repeat;
background-attachment: scroll;
 
}
/*     Feature      */
/*     Widgets  */
.sidebar .widget, .lates_video_news, .news_box, .cat_article, .ticker_widget, .news_boxes_tabs {
}
.sidebar .widget .widget_title, .lates_video_news .widget_title, .news_boxes_tabs ul.custom_tabs {
}
/*  NewsBox */

/* News Ticker */
.ticker_widget {
}
ul#ticker01 li a, ul#ticker01 li {
font-size:13px;
font-weight: Normal;
}

/* News Ticker */
/*----------------------------------
 *          review
 ----------------------------------*/

/*----------------------------------
 *          end review
 ----------------------------------*/



 
@media only screen and (min-width: 768px) and (max-width: 989px) {
    }
@media only screen and (min-width: 480px) and (max-width: 767px) {
       
}
@media only screen and (min-width: 320px) and (max-width: 479px) {
       }

</style></head>
<body>
            <div class="fixed">
	<div id="header_wrap">
<div id="top" class="top_bar">
    <div class="inner">
     			     <ul id="menu-top-nav" class="top_nav"><li id="menu-item-33" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33"><a href="http://bjournal.com">Home</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103"><a href="#">Media Information</a>
<ul class="sub-menu">
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a target="_blank" href="http://bjournal.com/wp-content/uploads/2018/11/BJournal_Rates2019-2.pdf">Full Media Kit Download (PDF)</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="http://bjournal.com/rates/">Rates</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="http://bjournal.com/ad-specifications/">Ad Specifications</a></li>
	<li id="menu-item-1257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1257"><a href="http://bjournal.com/market-facts/">Market Facts</a></li>
	<li id="menu-item-1030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1030"><a href="http://bjournal.com/profiles-in-business/">Profiles in Business</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="http://bjournal.com/book-of-lists-sponsorship/">Book of Lists Sponsorship</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://bjournal.com/40-under-forty-sponsorship/">40 Under Forty Sponsorship</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="http://bjournal.com/demographics-facts/">Demographics &#038; Facts</a></li>
</ul>
</li>
<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-176"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://bjournal.com/about/">About The Company</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://bjournal.com/our-staff/">Our Staff</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a target="_blank" href="http://www.40under.com">40 Under 40</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://bjournal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1489"><a href="http://bjournal.com/search-netar-cmls/">Search NETAR CMLS</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://bjournal.com/contact/">Contact</a></li>
</ul>			                    <div class="mobileTopMenu_wrap">
  <div id="mobile_top_menu_secondary" class="menu-top-nav-container"><select class="mobileTopMenu" id="mobileTopMenu" name="mobileTopMenu" onchange="location.href = document.getElementById('mobileTopMenu').value;"><option selected="selected" value=""> Go To... </option><option value="http://bjournal.com" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33">Home</option><option value="#" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103">Media Information</option><option value="http://bjournal.com/wp-content/uploads/2018/11/BJournal_Rates2019-2.pdf" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86">&nbsp;&nbsp;&nbsp;&nbsp;Full Media Kit Download (PDF)</option><option value="http://bjournal.com/rates/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104">&nbsp;&nbsp;&nbsp;&nbsp;Rates</option><option value="http://bjournal.com/ad-specifications/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120">&nbsp;&nbsp;&nbsp;&nbsp;Ad Specifications</option><option value="http://bjournal.com/market-facts/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1257">&nbsp;&nbsp;&nbsp;&nbsp;Market Facts</option><option value="http://bjournal.com/profiles-in-business/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1030">&nbsp;&nbsp;&nbsp;&nbsp;Profiles in Business</option><option value="http://bjournal.com/book-of-lists-sponsorship/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146">&nbsp;&nbsp;&nbsp;&nbsp;Book of Lists Sponsorship</option><option value="http://bjournal.com/40-under-forty-sponsorship/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116">&nbsp;&nbsp;&nbsp;&nbsp;40 Under Forty Sponsorship</option><option value="http://bjournal.com/demographics-facts/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117">&nbsp;&nbsp;&nbsp;&nbsp;Demographics &#038; Facts</option><option value="#" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-176">About</option><option value="http://bjournal.com/about/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23">&nbsp;&nbsp;&nbsp;&nbsp;About The Company</option><option value="http://bjournal.com/our-staff/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175">&nbsp;&nbsp;&nbsp;&nbsp;Our Staff</option><option value="http://www.40under.com" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32">40 Under 40</option><option value="http://bjournal.com/subscribe/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31">Subscribe</option><option value="http://bjournal.com/search-netar-cmls/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1489">Search NETAR CMLS</option><option value="http://bjournal.com/contact/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30">Contact</option></select></div>     </div>
          
        	        <ul class="top_social_icons">
        
                <li class="facebook"><a href="https://www.facebook.com/pages/Tri-Cities-Business-Journal/204463556292464">facebook</a></li>        
        
        
        
                             <li class="rss"><a href="http://bjournal.com/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul>
	    </div> <!--End Inner-->
</div> <!--End Topbar-->

<header id="header">
    <div class="top_line"></div>
<div class="inner">
    <div class="logo">
<a href="http://bjournal.com">
		<img src="http://bjournal.com/wp-content/uploads/2014/04/Business-Journal-Logo.png" alt="The Business Journal" />
	</a>
    </div> <!--End Logo-->
        </div> <!--Inner-->
</header> <!--End Header-->
	</div> <!--End Header Wrap-->
<nav id="navigation">
    <div class="nav_wrap">
    <div class="inner">
     			     <ul id="menu-primary" class="nav"><li id="menu-item-45" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-45"><a href="http://bjournal.com">Home</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69"><a href="http://bjournal.com/category/latest-issue/">Latest Issue</a>
<ul class="sub-menu">
	<li id="menu-item-1911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1911"><a href="http://bjournal.com/category/latest-issue/archived-editions/">Archived Editions</a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46"><a href="http://bjournal.com/category/news/">Business News</a>
<ul class="sub-menu">
	<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="http://bjournal.com/new-jobs/">New Jobs</a></li>
</ul>
</li>
<li id="menu-item-1262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1262"><a href="http://bjournal.com/special-publications/">Special Publications</a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166"><a href="#">Book of Lists</a>
	<ul class="sub-menu">
		<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="http://bjournal.com/about-book-of-lists/">About Book of Lists</a></li>
		<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://bjournal.com/be-included-in-the-book-of-lists/">Be Included in the Book of Lists</a></li>
	</ul>
</li>
	<li id="menu-item-1263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1263"><a href="http://bjournal.com/market-facts/">Market Facts</a></li>
	<li id="menu-item-1264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1264"><a href="http://bjournal.com/profiles-in-business/">Profiles in Business</a></li>
	<li id="menu-item-1857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1857"><a href="http://bjournal.com/kingsport-100/">Kingsport 100</a></li>
</ul>
</li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167"><a href="#">Healthcare Heroes</a>
<ul class="sub-menu">
	<li id="menu-item-651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-651"><a href="http://bjournal.com/hch-luncheon/">2019 Healthcare Heroes Luncheon</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://bjournal.com/about-healthcare-heroes/">About Healthcare Heroes</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://bjournal.com/nominate-a-healthcare-hero/">Nominate a Healthcare Hero</a></li>
</ul>
</li>
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a target="_blank" href="http://www.40under.com">40 Under 40</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68"><a href="http://bjournal.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-2632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2632"><a href="http://bjournal.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-2631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2631"><a href="http://bjournal.com/e-journal/">E-Journal</a></li>
</ul>
</li>
</ul>			            <div class="mobileMainMenu_wrap">
	 <div id="mobile_menu_secondary" class="menu-primary-container"><select class="mobileMainMenu" id="mobileMainMenu" name="mobileMainMenu" onchange="location.href = document.getElementById('mobileMainMenu').value;"><option selected="selected" value=""> Go To... </option><option value="http://bjournal.com" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-45">Home</option><option value="http://bjournal.com/category/latest-issue/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69">Latest Issue</option><option value="http://bjournal.com/category/latest-issue/archived-editions/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1911">&nbsp;&nbsp;&nbsp;&nbsp;Archived Editions</option><option value="http://bjournal.com/category/news/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46">Business News</option><option value="http://bjournal.com/new-jobs/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230">&nbsp;&nbsp;&nbsp;&nbsp;New Jobs</option><option value="http://bjournal.com/special-publications/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1262">Special Publications</option><option value="#" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166">&nbsp;&nbsp;&nbsp;&nbsp;Book of Lists</option><option value="http://bjournal.com/about-book-of-lists/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;About Book of Lists</option><option value="http://bjournal.com/be-included-in-the-book-of-lists/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Be Included in the Book of Lists</option><option value="http://bjournal.com/market-facts/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1263">&nbsp;&nbsp;&nbsp;&nbsp;Market Facts</option><option value="http://bjournal.com/profiles-in-business/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1264">&nbsp;&nbsp;&nbsp;&nbsp;Profiles in Business</option><option value="http://bjournal.com/kingsport-100/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1857">&nbsp;&nbsp;&nbsp;&nbsp;Kingsport 100</option><option value="#" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167">Healthcare Heroes</option><option value="http://bjournal.com/hch-luncheon/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-651">&nbsp;&nbsp;&nbsp;&nbsp;2019 Healthcare Heroes Luncheon</option><option value="http://bjournal.com/about-healthcare-heroes/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171">&nbsp;&nbsp;&nbsp;&nbsp;About Healthcare Heroes</option><option value="http://bjournal.com/nominate-a-healthcare-hero/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170">&nbsp;&nbsp;&nbsp;&nbsp;Nominate a Healthcare Hero</option><option value="http://www.40under.com" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49">40 Under 40</option><option value="http://bjournal.com/subscribe/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68">Subscribe</option><option value="http://bjournal.com/subscribe/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2632">&nbsp;&nbsp;&nbsp;&nbsp;Subscribe</option><option value="http://bjournal.com/e-journal/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2631">&nbsp;&nbsp;&nbsp;&nbsp;E-Journal</option></select></div>     </div>
        </div> <!--Inner-->
    </div> <!--End Nav Wrap-->
</nav> <!--End Navigation-->
    <div style="display: none;">
<div itemscope itemtype="http://data-vocabulary.org/Review">
    <span itemprop="itemreviewed">Angel Roundtable announces AI investment</span>
    Reviewed by <span itemprop="reviewer">Assistant</span> on
    <time itemprop="dtreviewed" datetime="2019-07-30T19:12:37+00:00">Jul 30</time>.
    <span itemprop="summary">Tony Lettich, pictured above The Angel Roundtable, (ART) the angel investment network of the Appalachian Highlands, is pleased to announce an investment in Conv</span>
    <span itemprop="description">Tony Lettich, pictured above The Angel Roundtable, (ART) the angel investment network of the Appalachian Highlands, is pleased to announce an investment in Conv</span>
    Rating: <span itemprop="rating">0</span>
  </div>
</div>
<div class="inner">
    <div class="container">
    <div class="main">
	<div id="crumbs">You Are Here: <a href="http://bjournal.com">Home</a> <span class='delimiter'>&raquo;</span> <a href="http://bjournal.com/category/news/">News</a> <span class='delimiter'>&raquo;</span> <span class="current">Angel Roundtable announces AI investment</span></div>	<div class="box_outer">
    <article class="cat_article">
        <h1 class="cat_article_title">Angel Roundtable announces AI investment</h1>
 	    <div class="article_meta">
 	       <span class="meta_author">Posted by: <a href="http://bjournal.com/author/assistant/" title="Posts by Assistant" rel="author">Assistant</a></span>
		       <span class="meta_date">Posted date:  <strong>July 30, 2019</strong></span>
       
	       <span class="meta_cat">In:  <strong><a href="http://bjournal.com/category/news/" rel="category tag">News</a></strong></span>
		       <span class="meta_sap">|</span> <span class="meta_comments">comment : <a href="http://bjournal.com/angel-roundtable-announces-ai-investment/#respond">0</a></span>
           </div> <!--article meta-->
	    <div id="article_content" class="single_article_content">
   				            	    <div style="text-align:center; margin-bottom:30px;">
                <img src="http://bjournal.com/wp-content/uploads/2019/07/Lettich_slider-1024x566.jpg" alt="Angel Roundtable announces AI investment" title="Angel Roundtable announces AI investment" />
	    </div>
        		        <p><em>Tony Lettich, pictured above</em></p>
<p>The Angel Roundtable, (ART) the angel investment network of the Appalachian Highlands, is pleased to announce an investment in ConverSight.ai, a leading national voice solutions-based AI platform with focuses in sales, manufacturing, transportation / supply chain, diagnostics and education.</p>
<p>The company, which is based in Indianapolis, IN, offers enterprises and academia voice enabled AI solutions that utilize an organization’s existing databases, libraries and systems to mine and facilitate the generation of operational insights for utilization by its management and staff members, increasing productivity and improving efficiencies, in a hands-free environment.</p>
<p>“Conversight.ai’s leadership in the conceptualization and development of this cutting edge, voice activated, AI technology is only one of the reasons that ART was interested in an investment in the company”, according to Tony Lettich, the managing director of the network. “Their ability to do so in a way that clearly addresses existing customer problems and ‘pain points,’ as demonstrated by their sales traction and history of strong customer service, as well as their recent acceptance into a TechStars Accelerator cohort was equally impressive. In short, management has demonstrated an ability to execute.”</p>
<p>Continuing, Lettich indicated “ART is pleased to have had the opportunity to work with the Conversight team and to lead their seed round supporting their efforts to lay foundations for the continued development of this industry leader.”</p>
<p>The “Conversight.ai team is delighted to have ART as our lead investment partner. We are very impressed with the depth of the due diligence process, and that made us well prepared for our next formal round of funding. Beyond dollars we are going to benefit from the decade of experience the members bring from academia, research, M&amp;A, finance, legal, governance, and sales area. Together we make a reliable winning team” – says Ganesh Gandhieswaran, CEO of ConverSight.ai.</p>
		<div class="clear"></div>
	 
    </div> <!--Single Article content-->
		
        <div class="single_share">
		                    <div class="single_sh_twitter sh_item">
                <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://bjournal.com/angel-roundtable-announces-ai-investment/" data-count="vertical" data-lang="en">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
            </div> <!--Twitter Button-->

		            <div class="single_sh_gplus sh_item">
<!-- Place this tag where you want the +1 button to render -->
<div class="g-plusone" data-size="tall" data-href="http://bjournal.com/angel-roundtable-announces-ai-investment/"></div>
    </div> <!--google plus Button-->
    
            <div class="single_sh_facebook sh_item">
                <iframe src="//www.facebook.com/plugins/like.php?locale=en_US&href=http://bjournal.com/angel-roundtable-announces-ai-investment/&amp;send=false&amp;layout=box_count&amp;width=48&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:48px; height:62px;" allowTransparency="true"></iframe>
            </div> <!--facebook Button-->

            <div class="single_sh_facebook sh_item">
<a name="fb_share" type="box_count" expr:share_url='http://bjournal.com/angel-roundtable-announces-ai-investment/' href="http://www.facebook.com/sharer.php">Share</a><script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>
            </div> <!--facebook Button-->


            <div class="single_sh_linkedin sh_item">
<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script>
<script type="IN/Share" data-url="http://bjournal.com/angel-roundtable-announces-ai-investment/" data-counter="top"></script>
	    </div> <!--linkedin Button-->

            <div class="single_sh_su sh_item">
<!-- Place this tag where you want the su badge to render -->
<su:badge layout="5" location="http://bjournal.com/angel-roundtable-announces-ai-investment/"></su:badge>

<!-- Place this snippet wherever appropriate --> 
 <script type="text/javascript"> 
 (function() { 
     var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true; 
      li.src = 'https://platform.stumbleupon.com/1/widgets.js'; 
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s); 
 })(); 
 </script>
	    </div> <!--stumbleupon Button-->



    </div> <!--single Share-->		
    <div class="dots"></div>
     	    <div class="articles_nav">
        <span class="prev_article"><a href="http://bjournal.com/niswonger-college-of-optometry-at-tusculum-attains-stage-2-in-accreditation-process/" rel="prev"><span>&#8249;</span> Previous</a></span>
        <span class="next_article"> </span>
    </div> <!--Articles Nav-->
         	    <h4 class="author_box_title">About The Author</h4>
    <div class="author_box">
	<img alt='' src='http://1.gravatar.com/avatar/d4fad046d7a02797428294bd7a5fbac2?s=67&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d4fad046d7a02797428294bd7a5fbac2?s=134&#038;d=mm&#038;r=g 2x' class='avatar avatar-67 photo' height='67' width='67' />    <div class="author_details">
        <h5 class="author_name"><a href="http://bjournal.com/author/assistant/" title="Posts by Assistant" rel="author">Assistant</a></h5>
        <h5 class="author_title">
                    </h5>
        <p>
                   </p>
    </div> <!--Author Details-->
    <div class="author_info">
        <span class="num_of_entry">Number of Entries :
        21</span>
        <div class="author_connect">
            	   	  		        </div>
    </div> <!--Author Info-->
    </div> <!--Author Box-->
    	        <h4 class="related_box_title">Related posts</h4>
    <div class="related_box">
	<ul class="default">
    	                       <li class="related_item">
		    	<div class="related_image">
		<a href="http://bjournal.com/niswonger-college-of-optometry-at-tusculum-attains-stage-2-in-accreditation-process/">
   	    		            		    			<img src="http://bjournal.com/wp-content/uploads/2019/07/Buzzelli_slider-150x150-126x91.jpg"  alt="Niswonger College of Optometry at Tusculum attains Stage 2 in accreditation process" title="Niswonger College of Optometry at Tusculum attains Stage 2 in accreditation process" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://bjournal.com/niswonger-college-of-optometry-at-tusculum-attains-stage-2-in-accreditation-process/">Niswonger College of Optometry at Tusculum attains Stage 2 in accreditation process</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="http://bjournal.com/rural-health-research-center-founded-at-etsu/">
   	    		            		    			<img src="http://bjournal.com/wp-content/uploads/2019/07/BillLee_slider-150x150-126x91.jpg"  alt="Rural Health Research Center founded at ETSU" title="Rural Health Research Center founded at ETSU" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://bjournal.com/rural-health-research-center-founded-at-etsu/">Rural Health Research Center founded at ETSU</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="http://bjournal.com/aircraft-malfunction-temporarily-closes-runway-at-tri-cities-airport/">
   	    		            		    			<img src="http://bjournal.com/wp-content/uploads/2019/06/Delta_slider-150x150-126x91.jpg"  alt="Aircraft malfunction temporarily closes runway at Tri-Cities Airport" title="Aircraft malfunction temporarily closes runway at Tri-Cities Airport" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://bjournal.com/aircraft-malfunction-temporarily-closes-runway-at-tri-cities-airport/">Aircraft malfunction temporarily closes runway at Tri-Cities Airport</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="http://bjournal.com/worlds-brightest-robotics-students-descend-on-kingsport/">
   	    		            		    			<img src="http://bjournal.com/wp-content/uploads/2019/06/MATE_slider-150x150-126x91.jpg"  alt="World’s brightest robotics students descend on Kingsport" title="World’s brightest robotics students descend on Kingsport" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://bjournal.com/worlds-brightest-robotics-students-descend-on-kingsport/">World’s brightest robotics students descend on Kingsport</a></h3>

    </li>
     <!--End Related Style-->
                                                 
	         	    	</ul>
    </div> <!--Related Box-->
     <!--Related Enable-->

<!-- You can start editing here. -->
<div id="comments">

	

</div>
        </article> <!--End Single Article-->
	</div><!--Box outer-->
            </div> <!--End Main-->
        <aside class="sidebar">
	 	         <div class="box_outer widget_search"><div class="widget"><form method="get" action="http://bjournal.com">
<input type="submit" class="sb" value="Search" />
<input type="text" class="sf" value="Search here ..." name="s" onfocus="if(this.value == 'Search here ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search here ...';}" />
</form></div></div><div class="box_outer mom_ads300"><div class="widget"><h3 class="widget_title">advertisement</h3><div class="wid_border"></div>		   	    <div class="ads300">
			  			   <a href="http://possiblezone.com"><img src="http://bjournal.com/wp-content/uploads/2017/11/BizJournalAd.gif" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer mom_ads300"><div class="widget"><h3 class="widget_title">advertisement</h3><div class="wid_border"></div>		   	    <div class="ads300">
			  			   <a href="http://www.myacfcu.org/"><img src="http://bjournal.com/wp-content/uploads/2018/04/Mountains_Cube_BusJrn.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer mom_ads300"><div class="widget"><h3 class="widget_title">Search CMLS</h3><div class="wid_border"></div>		   	    <div class="ads300">
			  			   <a href="http://bjournal.catylist.com/search/"><img src="http://bjournal.com/wp-content/uploads/2016/10/Bjournal_CMLSlayers.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer mom_ads120x"><div class="widget"><h3 class="widget_title">Advertisement</h3><div class="wid_border"></div>		   	    <div class="ads120x">
			  			   <a href=""><img src="http://bjournal.com/wp-content/uploads/2014/11/bjournal120x600_fill.jpg" alt="" /></a>
			  			  			   <a href="https://www.stellarstudios.com/"><img src="http://bjournal.com/wp-content/uploads/2014/04/stellarAd.gif" alt="" /></a>
			  			  </div><!-- ads250 -->
			
</div></div><div class="box_outer mom_ads300"><div class="widget"><h3 class="widget_title">The Business Journal&#8217;s E-Blast</h3><div class="wid_border"></div>		   	    <div class="ads300">
			  			   <a href="http://bjournal.com/e-journal/"><img src="http://bjournal.com/wp-content/uploads/2018/01/EBlast300x250_layersJan2018-1.gif" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div>		<div class="box_outer widget_recent_entries"><div class="widget">		<h3 class="widget_title">Recent Posts</h3><div class="wid_border"></div>		<ul>
											<li>
					<a href="http://bjournal.com/angel-roundtable-announces-ai-investment/">Angel Roundtable announces AI investment</a>
									</li>
											<li>
					<a href="http://bjournal.com/niswonger-college-of-optometry-at-tusculum-attains-stage-2-in-accreditation-process/">Niswonger College of Optometry at Tusculum attains Stage 2 in accreditation process</a>
									</li>
											<li>
					<a href="http://bjournal.com/rural-health-research-center-founded-at-etsu/">Rural Health Research Center founded at ETSU</a>
									</li>
											<li>
					<a href="http://bjournal.com/july-edition-available-now/">July Edition Available Now</a>
									</li>
											<li>
					<a href="http://bjournal.com/former-vhcc-president-to-helm-vbc-rollout/">Former VHCC president to helm VBC rollout</a>
									</li>
					</ul>
		</div></div><div class="box_outer widget_categories"><div class="widget"><h3 class="widget_title">Categories</h3><div class="wid_border"></div>		<ul>
				<li class="cat-item cat-item-12"><a href="http://bjournal.com/category/latest-issue/archived-editions/" >Archived Editions</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://bjournal.com/category/latest-issue/" >Latest Issue</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://bjournal.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://bjournal.com/category/the-business-journal-qa/" >The Business Journal Q&amp;A</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://bjournal.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
			</div></div><div class="box_outer widget_archive"><div class="widget"><h3 class="widget_title">Archives</h3><div class="wid_border"></div>		<ul>
				<li><a href='http://bjournal.com/2019/07/'>July 2019</a></li>
	<li><a href='http://bjournal.com/2019/06/'>June 2019</a></li>
	<li><a href='http://bjournal.com/2019/05/'>May 2019</a></li>
	<li><a href='http://bjournal.com/2019/04/'>April 2019</a></li>
	<li><a href='http://bjournal.com/2019/03/'>March 2019</a></li>
	<li><a href='http://bjournal.com/2019/02/'>February 2019</a></li>
	<li><a href='http://bjournal.com/2019/01/'>January 2019</a></li>
	<li><a href='http://bjournal.com/2018/12/'>December 2018</a></li>
	<li><a href='http://bjournal.com/2018/11/'>November 2018</a></li>
	<li><a href='http://bjournal.com/2018/10/'>October 2018</a></li>
	<li><a href='http://bjournal.com/2018/09/'>September 2018</a></li>
	<li><a href='http://bjournal.com/2018/08/'>August 2018</a></li>
	<li><a href='http://bjournal.com/2018/07/'>July 2018</a></li>
	<li><a href='http://bjournal.com/2018/06/'>June 2018</a></li>
	<li><a href='http://bjournal.com/2018/05/'>May 2018</a></li>
	<li><a href='http://bjournal.com/2018/04/'>April 2018</a></li>
	<li><a href='http://bjournal.com/2018/03/'>March 2018</a></li>
	<li><a href='http://bjournal.com/2018/02/'>February 2018</a></li>
	<li><a href='http://bjournal.com/2018/01/'>January 2018</a></li>
	<li><a href='http://bjournal.com/2017/12/'>December 2017</a></li>
	<li><a href='http://bjournal.com/2017/11/'>November 2017</a></li>
	<li><a href='http://bjournal.com/2017/10/'>October 2017</a></li>
	<li><a href='http://bjournal.com/2017/09/'>September 2017</a></li>
	<li><a href='http://bjournal.com/2017/08/'>August 2017</a></li>
	<li><a href='http://bjournal.com/2017/07/'>July 2017</a></li>
	<li><a href='http://bjournal.com/2017/06/'>June 2017</a></li>
	<li><a href='http://bjournal.com/2017/05/'>May 2017</a></li>
	<li><a href='http://bjournal.com/2017/04/'>April 2017</a></li>
	<li><a href='http://bjournal.com/2017/03/'>March 2017</a></li>
	<li><a href='http://bjournal.com/2017/02/'>February 2017</a></li>
	<li><a href='http://bjournal.com/2017/01/'>January 2017</a></li>
	<li><a href='http://bjournal.com/2016/12/'>December 2016</a></li>
	<li><a href='http://bjournal.com/2016/11/'>November 2016</a></li>
	<li><a href='http://bjournal.com/2016/10/'>October 2016</a></li>
	<li><a href='http://bjournal.com/2016/09/'>September 2016</a></li>
	<li><a href='http://bjournal.com/2016/08/'>August 2016</a></li>
	<li><a href='http://bjournal.com/2016/07/'>July 2016</a></li>
	<li><a href='http://bjournal.com/2016/06/'>June 2016</a></li>
	<li><a href='http://bjournal.com/2016/05/'>May 2016</a></li>
	<li><a href='http://bjournal.com/2016/04/'>April 2016</a></li>
	<li><a href='http://bjournal.com/2016/03/'>March 2016</a></li>
	<li><a href='http://bjournal.com/2016/02/'>February 2016</a></li>
	<li><a href='http://bjournal.com/2016/01/'>January 2016</a></li>
	<li><a href='http://bjournal.com/2015/12/'>December 2015</a></li>
	<li><a href='http://bjournal.com/2015/11/'>November 2015</a></li>
	<li><a href='http://bjournal.com/2015/10/'>October 2015</a></li>
	<li><a href='http://bjournal.com/2015/09/'>September 2015</a></li>
	<li><a href='http://bjournal.com/2015/08/'>August 2015</a></li>
	<li><a href='http://bjournal.com/2015/07/'>July 2015</a></li>
	<li><a href='http://bjournal.com/2015/06/'>June 2015</a></li>
	<li><a href='http://bjournal.com/2015/05/'>May 2015</a></li>
	<li><a href='http://bjournal.com/2015/04/'>April 2015</a></li>
	<li><a href='http://bjournal.com/2015/03/'>March 2015</a></li>
	<li><a href='http://bjournal.com/2015/02/'>February 2015</a></li>
	<li><a href='http://bjournal.com/2015/01/'>January 2015</a></li>
	<li><a href='http://bjournal.com/2014/12/'>December 2014</a></li>
	<li><a href='http://bjournal.com/2014/11/'>November 2014</a></li>
	<li><a href='http://bjournal.com/2014/10/'>October 2014</a></li>
	<li><a href='http://bjournal.com/2014/09/'>September 2014</a></li>
	<li><a href='http://bjournal.com/2014/08/'>August 2014</a></li>
	<li><a href='http://bjournal.com/2014/07/'>July 2014</a></li>
	<li><a href='http://bjournal.com/2014/06/'>June 2014</a></li>
	<li><a href='http://bjournal.com/2014/05/'>May 2014</a></li>
	<li><a href='http://bjournal.com/2014/04/'>April 2014</a></li>
		</ul>
			</div></div><div class="box_outer mom_social_counter"><div class="widget">		<div class="mom_social_counters">
				<div class="sc_rss sc_item">
					<div class="social_box">
										<a href="http://bjournal.com/feed/">
						<img src="http://bjournal.com/wp-content/themes/goodnews484/images/widgets/sc_rss.png" alt="">
					</a>
					<span>Subscribers</span>
						<span class="social-box-count">1000+</span>
					</div>
				</div> <!--SC Item-->

				<div class="sc_twitter sc_item">
			<div class="social_box">
				<a target="_blank" href="http://twitter.com/@BJournalTri">
						<img src="http://bjournal.com/wp-content/themes/goodnews484/images/widgets/sc_twitter.png" alt="">
					</a>
					<span>Followers</span>
		<span class="social-box-count"></span>
			</div>
				</div> <!--SC Item-->

				<div class="sc_facebook sc_item">
					<div class="social_box">
					<a target="_blank" href="https://www.facebook.com/pages/Tri-Cities-Business-Journal/204463556292464">
						<img src="http://bjournal.com/wp-content/themes/goodnews484/images/widgets/sc_facebook.png" alt="">
					</a>
					<span>Fans</span>
		<span class="social-box-count">441</span>
					
					</div>
				</div> <!--SC Item-->

			</div> <!--mom_social_counter-->
</div></div>        </aside> <!--End Sidebar-->
                </div> <!--End Container-->
  </div> <!--End Inner-->
<footer id="footer">
    <div class="footer_wrap">
        <div class="foot_border"></div>
    <div class="inner">
 	     			<div class="one_fourth">
		<div class="widget widget_nav_menu"><h3 class="widget_title">The Business Journal</h3><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://bjournal.com/category/latest-issue/">Latest Issue</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://bjournal.com/about/">About The Company</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="http://bjournal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="http://bjournal.com/contact/">Contact</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><h3 class="widget_title">Media Information</h3><div class="menu-footer2-container"><ul id="menu-footer2" class="menu"><li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://bjournal.com/rates/">Rates</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="http://bjournal.com/ad-specifications/">Ad Specifications</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="http://bjournal.com/2014-editorial-calendar/">2017 Editorial Calendar</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="http://bjournal.com/40-under-forty-sponsorship/">40 Under Forty Sponsorship</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="http://bjournal.com/book-of-lists-sponsorship/">Book of Lists Sponsorship</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="http://bjournal.com/demographics-facts/">Demographics &#038; Facts</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a>#0 (no title)</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><h3 class="widget_title">Links</h3><div class="menu-footer3-container"><ul id="menu-footer3" class="menu"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a target="_blank" href="http://www.40under.com">40 Under 40</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a href="http://www.jcnewsandneighbor.com">News &#038; Neighbor</a></li>
</ul></div></div>			</div>
			<div class="one_fourth last">
		<div class="widget Like-box"><h3 class="widget_title">Facebook</h3>                <div class="like_box_footer" >
<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/Tri-Cities-Business-Journal/204463556292464&amp;width=283&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23acb7d1&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:283px; height:258px;" allowTransparency="true"></iframe>
                </div><!--like_box_footer-->
			
</div>			</div>
	        </div> <!--End Inner-->
    </div> <!--footer wrap-->
</footer> <!--End Footer-->
<div class="bottom_bar">
    <div class="inner">

            <ul class="social_icons">
        
                <li class="facebook"><a href="https://www.facebook.com/pages/Tri-Cities-Business-Journal/204463556292464">facebook</a></li>        
        
        
        
                             <li class="rss"><a href="http://bjournal.com/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul><p class="copyrights">Copyright The Business Journal. All rights reserved.</p>
    </div> <!--End Inner-->
</div> <!--end bottom Bar-->
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://bjournal.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript' src='http://bjournal.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/bjournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='http://bjournal.com/wp-content/themes/goodnews484/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://bjournal.com/wp-content/themes/goodnews484/builder/js_composer/assets/js_composer_front.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://bjournal.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
</div> <!--End Fixed-->
<div class="scrollTo_top">
    <a title="Scroll to top" href="#">
    	    <img src="http://bjournal.com/wp-content/themes/goodnews484/images/up.png" alt="Scroll to top">
        </a>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-34397533-50', 'bjournal.com');
  ga('send', 'pageview');

</script></body>
</html>
