<!DOCTYPE html>
<html lang="en-US">
<head>
<title>FTDD Foundation reconfiguration continues for potential economic development hub  &#8211;  The Business Journal</title>
<meta charset="UTF-8" />

<meta name="description" content="" />
<!--End Meta Tags For SEO-->
<meta property="og:title" content="FTDD Foundation reconfiguration continues for potential economic development hub  "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://bjournal.com/ftdd-foundation-reconfiguration-continues-for-potential-economic-development-hub/"/>
<meta property="og:image" content="https://bjournal.com/wp-content/uploads/2020/10/ftdd_Slider.jpg"/>
<meta property="og:description" content=""/>
<meta property="og:site_name" content="The Business Journal"/>
<link href='https://fonts.googleapis.com/css?family=Play:400,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="https://bjournal.com/wp-content/themes/goodnews484/style.css" />

 
<link href='https://bjournal.com/wp-content/themes/goodnews484/responsive.css' rel='stylesheet' type='text/css'>
<!-- Custom favicon -->
<link rel="shortcut icon" href="https://bjournal.com/wp-content/uploads/2014/04/bj-favicon.png" />

<!-- feeds, pingback -->
  <link rel="alternate" type="application/rss+xml" title="The Business Journal RSS Feed" href="https://bjournal.com/feed/" />
  <link rel="pingback" href="https://bjournal.com/xmlrpc.php" />
  <link rel="author" href="">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bootstrap-css'  href='https://bjournal.com/wp-content/themes/goodnews484/builder/js_composer/assets/bootstrap/css/bootstrap.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://bjournal.com/wp-content/themes/goodnews484/builder/js_composer/assets/css/js_composer_front.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='aas_frontend-css'  href='https://bjournal.com/wp-content/plugins/advanced-advertising-system_DEV/assets/css/frontend.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://bjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/plugins/advanced-advertising-system_DEV/assets/js/carouFredSel-6.2.1/jquery.carouFredSel-6.2.1-packed.js?ver=5.5.1' id='caroufredsel-js'></script>
<script type='text/javascript' id='aas_frontend-js-extra'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/bjournal.com\/wp-admin\/admin-ajax.php","ajax_front_end":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bjournal.com/wp-content/plugins/advanced-advertising-system_DEV/assets/js/frontend.js?ver=5.5.1' id='aas_frontend-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/themes/goodnews484/js/jquery.cycle.all.min.js?ver=5.5.1' id='Feature_slider-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/themes/goodnews484/js/jquery.tools.min.js?ver=5.5.1' id='jqueryTools-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/themes/goodnews484/js/jquery.cookie.js?ver=5.5.1' id='cookie-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/themes/goodnews484/js/jquery.jplayer.min.js?ver=5.5.1' id='jplayer-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/themes/goodnews484/js/effects.js?ver=5.5.1' id='effects-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/themes/goodnews484/js/twitter/jquery.tweet.js?ver=5.5.1' id='Tweets-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/themes/goodnews484/js/jquery.prettyPhoto.js?ver=5.5.1' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/themes/goodnews484/js/jquery.tipsy.js?ver=5.5.1' id='Tipsy-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/themes/goodnews484/js/jquery.fitvids.js?ver=5.5.1' id='fitVids-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/themes/goodnews484/js/jquery.li-scroller.1.0.js?ver=5.5.1' id='liscroll-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5f072c5961c3b80014ccf1d1' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://bjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bjournal.com/wp-json/wp/v2/posts/5112" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Food City CEO receives national Employer of the Year award' href='https://bjournal.com/food-city-ceo-receives-national-employer-of-the-year-award/' />
<link rel='next' title='Northam conducts COVID roundtable with southwest Virginia business, government leaders' href='https://bjournal.com/northam-conducts-covid-roundtable-with-southwest-virginia-business-government-leaders/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://bjournal.com/ftdd-foundation-reconfiguration-continues-for-potential-economic-development-hub/" />
<link rel='shortlink' href='https://bjournal.com/?p=5112' />
<link rel="alternate" type="application/json+oembed" href="https://bjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbjournal.com%2Fftdd-foundation-reconfiguration-continues-for-potential-economic-development-hub%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbjournal.com%2Fftdd-foundation-reconfiguration-continues-for-potential-economic-development-hub%2F&#038;format=xml" />

    <!--[if lt IE 9]>
<script src="https://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!--[if IE 8]>
<style>
    ul.slider_nav li {
	width: 74px;
    }
</style>
<![endif]-->
<!--[if ie]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->
<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
 
<script>
jQuery(document).ready(function($) {
       // remove empty p
$('p')
    .filter(function() {
        return $.trim($(this).text()) === '' && $(this).children().length == 0
    })
    .remove()
//remove &nbsp
$(".one_half, .one_third, .two_third, three_fourth, .two_fourth, .one_fourth, .one_fifth, .two_fifth, .three_fifth, .four_fifth, .one_sixth, .two_sixth, .three_sixth, .four_sixth, .five_sixth").each(function() {
    var $this = $(this);
    $this.html($this.html().replace(/&nbsp;/g, ''));
});

});
</script><style type="text/css">
body {
background-repeat:repeat;
background-attachment: scroll;
 
background-position: top left;
 

font-size:12px;
font-weight: Normal;
}
a:link, a:visited, a:active, a:focus, .cat_article_content .article_read_more:hover, a.nb_recent_more:hover, .tweet_list li a, .news_box ul.more_news li span {
color:#1e73be;
}
a:hover, .cat_article_content .article_read_more, a.nb_recent_more, .tweet_list li a:hover, .news_box .recent_news_content span a:hover, .article_meta a:hover {
color:#00336d;
}

.single_article_content h1 {
font-size:36px;
font-weight: Normal;
}

.single_article_content h2 {
font-size:30px;
font-weight: Normal;
}

.single_article_content h3 {
font-size:24px;
font-weight: Normal;
}

.single_article_content h4 {
font-size:18px;
font-weight: Normal;
}

.single_article_content h5 {
font-size:14px;
font-weight: Normal;
}

.single_article_content h6 {
font-size:12px;
font-weight: Normal;
}

/*----------------------------------
 *          Main font
 ----------------------------------*/
#navigation ul.nav > li a , .slider_items .slider_caption h2, .slider_items .slider_caption h2 a, .lates_video_news .widget_title, .news_box .news_box_heading h2, .sidebar .widget .widget_title, .sidebar .widget input.sb, #footer .widget .widget_title, .cat_title, .tabbed_widget ul.tabbed_nav li a, .mom_social_counter .sc_item .social_box span, ul#ticker01 li a, #crumbs {
font-family: !important;
}
/*******************************************************************
 *      Colors Start Here 
 *****************************************************************/
/*    Alert Bar   */
.top_alert {
background-repeat:no-repeat;
background-attachment: scroll;
 
}
/*    Topbar & bottombar     */
.top_bar, .top_bar ul.top_nav li ul, .bottom_bar {
background-repeat:no-repeat;
background-attachment: scroll;
 
}
/*  Header  */
#header {
background-repeat:repeat;
background-attachment: scroll;
 
}

/*      Navigation      */
#navigation .nav_wrap {
background-repeat:repeat;
background-attachment: scroll;
 
}
#navigation ul.nav li ul li a:hover {
color:;
background-repeat:repeat;
background-attachment: scroll;
 
}
/*     Feature      */
/*     Widgets  */
.sidebar .widget, .lates_video_news, .news_box, .cat_article, .ticker_widget, .news_boxes_tabs {
}
.sidebar .widget .widget_title, .lates_video_news .widget_title, .news_boxes_tabs ul.custom_tabs {
}
/*  NewsBox */

/* News Ticker */
.ticker_widget {
}
ul#ticker01 li a, ul#ticker01 li {
font-size:13px;
font-weight: Normal;
}

/* News Ticker */
/*----------------------------------
 *          review
 ----------------------------------*/

/*----------------------------------
 *          end review
 ----------------------------------*/



 
@media only screen and (min-width: 768px) and (max-width: 989px) {
    }
@media only screen and (min-width: 480px) and (max-width: 767px) {
       
}
@media only screen and (min-width: 320px) and (max-width: 479px) {
       }

</style></head>
<body>
            <div class="fixed">
	<div id="header_wrap">
<div id="top" class="top_bar">
    <div class="inner">
     			     <ul id="menu-top-nav" class="top_nav"><li id="menu-item-33" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33"><a href="https://bjournal.com">Home</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103"><a href="#">Media Information</a>
<ul class="sub-menu">
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a target="_blank" rel="noopener noreferrer" href="https://bjournal.com/wp-content/uploads/2020/09/BJournal_MediaKit2020.pdf">Full Media Kit Download (PDF)</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://bjournal.com/rates/">Rates</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://bjournal.com/ad-specifications/">Ad Specifications</a></li>
	<li id="menu-item-1030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1030"><a href="https://bjournal.com/profiles-in-business/">Profiles in Business</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://bjournal.com/book-of-lists-sponsorship/">Book of Lists Sponsorship</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://bjournal.com/40-under-forty-sponsorship/">40 Under Forty Sponsorship</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://bjournal.com/demographics-facts/">Demographics &#038; Facts</a></li>
</ul>
</li>
<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-176"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://bjournal.com/about/">About The Company</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://bjournal.com/our-staff/">Our Staff</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a target="_blank" rel="noopener noreferrer" href="http://www.40under.com">40 Under 40</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://bjournal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1489"><a href="https://bjournal.com/search-netar-cmls/">Search NETAR CMLS</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://bjournal.com/contact/">Contact</a></li>
</ul>			                    <div class="mobileTopMenu_wrap">
  <div id="mobile_top_menu_secondary" class="menu-top-nav-container"><select class="mobileTopMenu" id="mobileTopMenu" name="mobileTopMenu" onchange="location.href = document.getElementById('mobileTopMenu').value;"><option selected="selected" value=""> Go To... </option><option value="https://bjournal.com" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33">Home</option><option value="#" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103">Media Information</option><option value="https://bjournal.com/wp-content/uploads/2020/09/BJournal_MediaKit2020.pdf" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86">&nbsp;&nbsp;&nbsp;&nbsp;Full Media Kit Download (PDF)</option><option value="https://bjournal.com/rates/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104">&nbsp;&nbsp;&nbsp;&nbsp;Rates</option><option value="https://bjournal.com/ad-specifications/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120">&nbsp;&nbsp;&nbsp;&nbsp;Ad Specifications</option><option value="https://bjournal.com/profiles-in-business/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1030">&nbsp;&nbsp;&nbsp;&nbsp;Profiles in Business</option><option value="https://bjournal.com/book-of-lists-sponsorship/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146">&nbsp;&nbsp;&nbsp;&nbsp;Book of Lists Sponsorship</option><option value="https://bjournal.com/40-under-forty-sponsorship/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116">&nbsp;&nbsp;&nbsp;&nbsp;40 Under Forty Sponsorship</option><option value="https://bjournal.com/demographics-facts/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117">&nbsp;&nbsp;&nbsp;&nbsp;Demographics &#038; Facts</option><option value="#" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-176">About</option><option value="https://bjournal.com/about/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23">&nbsp;&nbsp;&nbsp;&nbsp;About The Company</option><option value="https://bjournal.com/our-staff/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175">&nbsp;&nbsp;&nbsp;&nbsp;Our Staff</option><option value="http://www.40under.com" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32">40 Under 40</option><option value="https://bjournal.com/subscribe/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31">Subscribe</option><option value="https://bjournal.com/search-netar-cmls/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1489">Search NETAR CMLS</option><option value="https://bjournal.com/contact/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30">Contact</option></select></div>     </div>
          
        	        <ul class="top_social_icons">
        
                <li class="facebook"><a href="https://www.facebook.com/pages/Tri-Cities-Business-Journal/204463556292464">facebook</a></li>        
        
        
        
                             <li class="rss"><a href="https://bjournal.com/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul>
	    </div> <!--End Inner-->
</div> <!--End Topbar-->

<header id="header">
    <div class="top_line"></div>
<div class="inner">
    <div class="logo">
<a href="https://bjournal.com">
		<img src="https://bjournal.com/wp-content/uploads/2014/04/Business-Journal-Logo.png" alt="The Business Journal" />
	</a>
    </div> <!--End Logo-->
        </div> <!--Inner-->
</header> <!--End Header-->
	</div> <!--End Header Wrap-->
<nav id="navigation">
    <div class="nav_wrap">
    <div class="inner">
     			     <ul id="menu-primary" class="nav"><li id="menu-item-45" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-45"><a href="https://bjournal.com">Home</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69"><a href="https://bjournal.com/category/latest-issue/">Latest Issue</a>
<ul class="sub-menu">
	<li id="menu-item-1911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1911"><a href="https://bjournal.com/category/latest-issue/archived-editions/">Archived Editions</a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46"><a href="https://bjournal.com/category/news/">Business News</a></li>
<li id="menu-item-1262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1262"><a href="https://bjournal.com/special-publications/">Special Publications</a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166"><a href="#">Book of Lists</a>
	<ul class="sub-menu">
		<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://bjournal.com/about-book-of-lists/">About Book of Lists</a></li>
		<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="https://bjournal.com/be-included-in-the-book-of-lists/">Be Included in the Book of Lists</a></li>
	</ul>
</li>
	<li id="menu-item-1264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1264"><a href="https://bjournal.com/profiles-in-business/">Profiles in Business</a></li>
	<li id="menu-item-1857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1857"><a href="https://bjournal.com/kingsport-100/">Kingsport 100</a></li>
</ul>
</li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167"><a href="#">Healthcare Heroes</a>
<ul class="sub-menu">
	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://bjournal.com/about-healthcare-heroes/">About Healthcare Heroes</a></li>
	<li id="menu-item-651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-651"><a href="https://bjournal.com/hch-luncheon/">2020 Healthcare Heroes Luncheon</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://bjournal.com/nominate-a-healthcare-hero/">Nominate a Healthcare Hero</a></li>
</ul>
</li>
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a target="_blank" rel="noopener noreferrer" href="http://www.40under.com">40 Under 40</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68"><a href="https://bjournal.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-2632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2632"><a href="https://bjournal.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-2631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2631"><a href="https://bjournal.com/e-journal/">E-Journal</a></li>
</ul>
</li>
</ul>			            <div class="mobileMainMenu_wrap">
	 <div id="mobile_menu_secondary" class="menu-primary-container"><select class="mobileMainMenu" id="mobileMainMenu" name="mobileMainMenu" onchange="location.href = document.getElementById('mobileMainMenu').value;"><option selected="selected" value=""> Go To... </option><option value="https://bjournal.com" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-45">Home</option><option value="https://bjournal.com/category/latest-issue/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69">Latest Issue</option><option value="https://bjournal.com/category/latest-issue/archived-editions/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1911">&nbsp;&nbsp;&nbsp;&nbsp;Archived Editions</option><option value="https://bjournal.com/category/news/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46">Business News</option><option value="https://bjournal.com/special-publications/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1262">Special Publications</option><option value="#" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166">&nbsp;&nbsp;&nbsp;&nbsp;Book of Lists</option><option value="https://bjournal.com/about-book-of-lists/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;About Book of Lists</option><option value="https://bjournal.com/be-included-in-the-book-of-lists/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Be Included in the Book of Lists</option><option value="https://bjournal.com/profiles-in-business/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1264">&nbsp;&nbsp;&nbsp;&nbsp;Profiles in Business</option><option value="https://bjournal.com/kingsport-100/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1857">&nbsp;&nbsp;&nbsp;&nbsp;Kingsport 100</option><option value="#" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167">Healthcare Heroes</option><option value="https://bjournal.com/about-healthcare-heroes/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171">&nbsp;&nbsp;&nbsp;&nbsp;About Healthcare Heroes</option><option value="https://bjournal.com/hch-luncheon/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-651">&nbsp;&nbsp;&nbsp;&nbsp;2020 Healthcare Heroes Luncheon</option><option value="https://bjournal.com/nominate-a-healthcare-hero/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170">&nbsp;&nbsp;&nbsp;&nbsp;Nominate a Healthcare Hero</option><option value="http://www.40under.com" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49">40 Under 40</option><option value="https://bjournal.com/subscribe/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68">Subscribe</option><option value="https://bjournal.com/subscribe/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2632">&nbsp;&nbsp;&nbsp;&nbsp;Subscribe</option><option value="https://bjournal.com/e-journal/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2631">&nbsp;&nbsp;&nbsp;&nbsp;E-Journal</option></select></div>     </div>
        </div> <!--Inner-->
    </div> <!--End Nav Wrap-->
</nav> <!--End Navigation-->
    <div style="display: none;">
<div itemscope itemtype="http://data-vocabulary.org/Review">
    <span itemprop="itemreviewed">FTDD Foundation reconfiguration continues for potential economic development hub</span>
    Reviewed by <span itemprop="reviewer">BJournal Admin</span> on
    <time itemprop="dtreviewed" datetime="2020-10-23T13:42:40-04:00">Oct 23</time>.
    <span itemprop="summary">By Scott Robertson Legal recommendations have been presented to Mayors Richard Venable of Sullivan County and Joe Grandy regarding potential bylaw changes for t</span>
    <span itemprop="description">By Scott Robertson Legal recommendations have been presented to Mayors Richard Venable of Sullivan County and Joe Grandy regarding potential bylaw changes for t</span>
    Rating: <span itemprop="rating">0</span>
  </div>
</div>
<div class="inner">
    <div class="container">
    <div class="main">
	<div id="crumbs">You Are Here: <a href="https://bjournal.com">Home</a> <span class='delimiter'>&raquo;</span> <a href="https://bjournal.com/category/news/">News</a> <span class='delimiter'>&raquo;</span> <span class="current">FTDD Foundation reconfiguration continues for potential economic development hub</span></div>	<div class="box_outer">
    <article class="cat_article">
        <h1 class="cat_article_title">FTDD Foundation reconfiguration continues for potential economic development hub</h1>
 	    <div class="article_meta">
 	       <span class="meta_author">Posted by: <a href="https://bjournal.com/author/admin/" title="Posts by BJournal Admin" rel="author">BJournal Admin</a></span>
		       <span class="meta_date">Posted date:  <strong>October 23, 2020</strong></span>
       
	       <span class="meta_cat">In:  <strong><a href="https://bjournal.com/category/news/" rel="category tag">News</a></strong></span>
		       <span class="meta_sap">|</span> <span class="meta_comments">comment : <a href="https://bjournal.com/ftdd-foundation-reconfiguration-continues-for-potential-economic-development-hub/#respond">0</a></span>
           </div> <!--article meta-->
	    <div id="article_content" class="single_article_content">
   				            	    <div style="text-align:center; margin-bottom:30px;">
                <img src="https://bjournal.com/wp-content/uploads/2020/10/ftdd_Slider.jpg" alt="FTDD Foundation reconfiguration continues for potential economic development hub" title="FTDD Foundation reconfiguration continues for potential economic development hub" />
	    </div>
        		        <p>By Scott Robertson</p>
<p>Legal recommendations have been presented to Mayors Richard Venable of Sullivan County and Joe Grandy regarding potential bylaw changes for the First Tennessee Development District Foundation, though the mayors are not yet in full agreement on when the foundation will be ready to house a regional economic and community development hub.</p>
<p>“The attorney is helping reformulate the bylaws into a structure that would support a hub or umbrella organization for a regional platform to potentially promote business development and recruitment, workforce development, entrepreneurial development, tourism promotion and regional marketing,” Grandy said Thursday. “We hope to have a meeting very soon to pretty much finalize what that will look like as a starting point for this foundation to support the hub organization.”</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="615" height="340" src="https://bjournal.com/wp-content/uploads/2020/01/Grandy-Venable_slider-1.jpg" alt="" class="wp-image-4556" srcset="https://bjournal.com/wp-content/uploads/2020/01/Grandy-Venable_slider-1.jpg 615w, https://bjournal.com/wp-content/uploads/2020/01/Grandy-Venable_slider-1-300x166.jpg 300w" sizes="(max-width: 615px) 100vw, 615px" /><figcaption>Washington County, TN Mayor Joe Grandy and Sullivan County, TN Mayor Richard Venable</figcaption></figure>
<p>Venable said and Grandy will meet next week to discuss any potential changes to what the attorney is recommending, but both say they are confident the hub concept can work within the framework of the foundation.</p>
<p>The foundation has advantages over other ideas that have been discussed as platforms for regional cooperation, Grandy said. “It’s already a 501 (c)(3) that’s fully functional.” That will allow for a public-private partnership to operate within its framework.</p>
<p>“It will still have some ties to the Development District because some of the board members of this new foundation will be board members from the district – local political people, mayors – but then there will also be board members who will be business members or members from the community social sector.”</p>
<p>“The goal of having the foundation structurally able to support this new role will be sometime in the next 30 days or so,” Grandy said, “and then whenever the organization can be built in the hub, I would like to see that by the end of the calendar year.”</p>
<p>Venable says he’s less aggressive in his timeline because he wants to put the idea to a vote of the public sector boards, councils and commissions of the communities that would be represented. “I mentioned this morning (at the Aerospace Park site launch) that the regional cooperation for that involved nearly 100 people (counting all members of the local government bodies that voted to fund the park). This project will involve nearly 400 people. We’ve got a huge task ahead of us.”</p>
		<div class="clear"></div>
	 
    </div> <!--Single Article content-->
		
        <div class="single_share">
		                    <div class="single_sh_twitter sh_item">
                <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://bjournal.com/ftdd-foundation-reconfiguration-continues-for-potential-economic-development-hub/" data-count="vertical" data-lang="en">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
            </div> <!--Twitter Button-->

		            <div class="single_sh_gplus sh_item">
<!-- Place this tag where you want the +1 button to render -->
<div class="g-plusone" data-size="tall" data-href="https://bjournal.com/ftdd-foundation-reconfiguration-continues-for-potential-economic-development-hub/"></div>
    </div> <!--google plus Button-->
    
            <div class="single_sh_facebook sh_item">
                <iframe src="//www.facebook.com/plugins/like.php?locale=en_US&href=https://bjournal.com/ftdd-foundation-reconfiguration-continues-for-potential-economic-development-hub/&amp;send=false&amp;layout=box_count&amp;width=48&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:48px; height:62px;" allowTransparency="true"></iframe>
            </div> <!--facebook Button-->

            <div class="single_sh_facebook sh_item">
<a name="fb_share" type="box_count" expr:share_url='https://bjournal.com/ftdd-foundation-reconfiguration-continues-for-potential-economic-development-hub/' href="http://www.facebook.com/sharer.php">Share</a><script src="https://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>
            </div> <!--facebook Button-->


            <div class="single_sh_linkedin sh_item">
<script src="https://platform.linkedin.com/in.js" type="text/javascript"></script>
<script type="IN/Share" data-url="https://bjournal.com/ftdd-foundation-reconfiguration-continues-for-potential-economic-development-hub/" data-counter="top"></script>
	    </div> <!--linkedin Button-->

            <div class="single_sh_su sh_item">
<!-- Place this tag where you want the su badge to render -->
<su:badge layout="5" location="https://bjournal.com/ftdd-foundation-reconfiguration-continues-for-potential-economic-development-hub/"></su:badge>

<!-- Place this snippet wherever appropriate --> 
 <script type="text/javascript"> 
 (function() { 
     var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true; 
      li.src = 'https://platform.stumbleupon.com/1/widgets.js'; 
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s); 
 })(); 
 </script>
	    </div> <!--stumbleupon Button-->



    </div> <!--single Share-->		
    <div class="dots"></div>
     	    <div class="articles_nav">
        <span class="prev_article"><a href="https://bjournal.com/food-city-ceo-receives-national-employer-of-the-year-award/" rel="prev"><span>&#8249;</span> Previous</a></span>
        <span class="next_article"><a href="https://bjournal.com/northam-conducts-covid-roundtable-with-southwest-virginia-business-government-leaders/" rel="next">Next <span>&#8250;</span></a> </span>
    </div> <!--Articles Nav-->
         	    <h4 class="author_box_title">About The Author</h4>
    <div class="author_box">
	<img alt='' src='https://secure.gravatar.com/avatar/41681a1e6a4a7beb3c94374cb5f5c650?s=67&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/41681a1e6a4a7beb3c94374cb5f5c650?s=134&#038;d=mm&#038;r=g 2x' class='avatar avatar-67 photo' height='67' width='67' loading='lazy'/>    <div class="author_details">
        <h5 class="author_name"><a href="https://bjournal.com/author/admin/" title="Posts by BJournal Admin" rel="author">BJournal Admin</a></h5>
        <h5 class="author_title">
                    </h5>
        <p>
                   </p>
    </div> <!--Author Details-->
    <div class="author_info">
        <span class="num_of_entry">Number of Entries :
        653</span>
        <div class="author_connect">
            	   	  		        </div>
    </div> <!--Author Info-->
    </div> <!--Author Box-->
    	        <h4 class="related_box_title">Related posts</h4>
    <div class="related_box">
	<ul class="default">
    	                       <li class="related_item">
		    	<div class="related_image">
		<a href="https://bjournal.com/northam-conducts-covid-roundtable-with-southwest-virginia-business-government-leaders/">
   	    		            		    			<img src="https://bjournal.com/wp-content/uploads/2020/10/Northam_slider-150x150-126x91.jpg"  alt="Northam conducts COVID roundtable with southwest Virginia business, government leaders" title="Northam conducts COVID roundtable with southwest Virginia business, government leaders" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="https://bjournal.com/northam-conducts-covid-roundtable-with-southwest-virginia-business-government-leaders/">Northam conducts COVID roundtable with southwest Virginia business, government leaders</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="https://bjournal.com/food-city-ceo-receives-national-employer-of-the-year-award/">
   	    		            		    			<img src="https://bjournal.com/wp-content/uploads/2020/10/FC_slider-150x150-126x91.jpg"  alt="Food City CEO receives national Employer of the Year award" title="Food City CEO receives national Employer of the Year award" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="https://bjournal.com/food-city-ceo-receives-national-employer-of-the-year-award/">Food City CEO receives national Employer of the Year award</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="https://bjournal.com/contura-board-faces-challenge-from-activist-investors/">
   	    		            		    			<img src="https://bjournal.com/wp-content/uploads/2020/10/DavidStetson_Slider-1-150x150-126x91.jpg"  alt="Contura board faces challenge from activist investors" title="Contura board faces challenge from activist investors" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="https://bjournal.com/contura-board-faces-challenge-from-activist-investors/">Contura board faces challenge from activist investors</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="https://bjournal.com/networks-sullivan-partnerships-october-surprise/">
   	    		            		    			<img src="https://bjournal.com/wp-content/uploads/2020/10/NETWORKS_Slider-150x150-126x91.jpg"  alt="NETWORKS Sullivan Partnership’s October surprise" title="NETWORKS Sullivan Partnership’s October surprise" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="https://bjournal.com/networks-sullivan-partnerships-october-surprise/">NETWORKS Sullivan Partnership’s October surprise</a></h3>

    </li>
     <!--End Related Style-->
                                                 
	         	    	</ul>
    </div> <!--Related Box-->
     <!--Related Enable-->

<!-- You can start editing here. -->
<div id="comments">

	

</div>
        </article> <!--End Single Article-->
	</div><!--Box outer-->
            </div> <!--End Main-->
        <aside class="sidebar">
	 	         <div class="box_outer widget_search"><div class="widget"><form method="get" action="https://bjournal.com">
<input type="submit" class="sb" value="Search" />
<input type="text" class="sf" value="Search here ..." name="s" onfocus="if(this.value == 'Search here ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search here ...';}" />
</form></div></div><div class="box_outer mom_ads300"><div class="widget"><h3 class="widget_title">JCAHBA Builder&#8217;s Brand</h3><div class="wid_border"></div>		   	    <div class="ads300">
			  			   <a href="http://bjournal.com/wp-content/uploads/2020/10/BuildersBrand_2020.pdf"><img src="https://bjournal.com/wp-content/uploads/2020/10/BuildersBrand_download.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer mom_ads300"><div class="widget"><h3 class="widget_title">Search CMLS</h3><div class="wid_border"></div>		   	    <div class="ads300">
			  			   <a href="http://bjournal.catylist.com/search/"><img src="https://bjournal.com/wp-content/uploads/2016/10/Bjournal_CMLSlayers.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer mom_ads300"><div class="widget"><h3 class="widget_title">The Business Journal&#8217;s E-Blast</h3><div class="wid_border"></div>		   	    <div class="ads300">
			  			   <a href="http://bjournal.com/e-journal/"><img src="https://bjournal.com/wp-content/uploads/2018/01/EBlast300x250_layersJan2018-1.gif" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div>
		<div class="box_outer widget_recent_entries"><div class="widget">
		<h3 class="widget_title">Recent Posts</h3><div class="wid_border"></div>
		<ul>
											<li>
					<a href="https://bjournal.com/northam-conducts-covid-roundtable-with-southwest-virginia-business-government-leaders/">Northam conducts COVID roundtable with southwest Virginia business, government leaders</a>
									</li>
											<li>
					<a href="https://bjournal.com/ftdd-foundation-reconfiguration-continues-for-potential-economic-development-hub/" aria-current="page">FTDD Foundation reconfiguration continues for potential economic development hub</a>
									</li>
											<li>
					<a href="https://bjournal.com/food-city-ceo-receives-national-employer-of-the-year-award/">Food City CEO receives national Employer of the Year award</a>
									</li>
											<li>
					<a href="https://bjournal.com/contura-board-faces-challenge-from-activist-investors/">Contura board faces challenge from activist investors</a>
									</li>
											<li>
					<a href="https://bjournal.com/networks-sullivan-partnerships-october-surprise/">NETWORKS Sullivan Partnership’s October surprise</a>
									</li>
					</ul>

		</div></div><div class="box_outer widget_categories"><div class="widget"><h3 class="widget_title">Categories</h3><div class="wid_border"></div>
			<ul>
					<li class="cat-item cat-item-12"><a href="https://bjournal.com/category/latest-issue/archived-editions/">Archived Editions</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://bjournal.com/category/latest-issue/">Latest Issue</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://bjournal.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://bjournal.com/category/the-business-journal-qa/">The Business Journal Q&amp;A</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://bjournal.com/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</div></div><div class="box_outer widget_archive"><div class="widget"><h3 class="widget_title">Archives</h3><div class="wid_border"></div>
			<ul>
					<li><a href='https://bjournal.com/2020/10/'>October 2020</a></li>
	<li><a href='https://bjournal.com/2020/09/'>September 2020</a></li>
	<li><a href='https://bjournal.com/2020/08/'>August 2020</a></li>
	<li><a href='https://bjournal.com/2020/07/'>July 2020</a></li>
	<li><a href='https://bjournal.com/2020/06/'>June 2020</a></li>
	<li><a href='https://bjournal.com/2020/05/'>May 2020</a></li>
	<li><a href='https://bjournal.com/2020/04/'>April 2020</a></li>
	<li><a href='https://bjournal.com/2020/03/'>March 2020</a></li>
	<li><a href='https://bjournal.com/2020/02/'>February 2020</a></li>
	<li><a href='https://bjournal.com/2020/01/'>January 2020</a></li>
	<li><a href='https://bjournal.com/2019/12/'>December 2019</a></li>
	<li><a href='https://bjournal.com/2019/11/'>November 2019</a></li>
	<li><a href='https://bjournal.com/2019/10/'>October 2019</a></li>
	<li><a href='https://bjournal.com/2019/09/'>September 2019</a></li>
	<li><a href='https://bjournal.com/2019/08/'>August 2019</a></li>
	<li><a href='https://bjournal.com/2019/07/'>July 2019</a></li>
	<li><a href='https://bjournal.com/2019/06/'>June 2019</a></li>
	<li><a href='https://bjournal.com/2019/05/'>May 2019</a></li>
	<li><a href='https://bjournal.com/2019/04/'>April 2019</a></li>
	<li><a href='https://bjournal.com/2019/03/'>March 2019</a></li>
	<li><a href='https://bjournal.com/2019/02/'>February 2019</a></li>
	<li><a href='https://bjournal.com/2019/01/'>January 2019</a></li>
	<li><a href='https://bjournal.com/2018/12/'>December 2018</a></li>
	<li><a href='https://bjournal.com/2018/11/'>November 2018</a></li>
	<li><a href='https://bjournal.com/2018/10/'>October 2018</a></li>
	<li><a href='https://bjournal.com/2018/09/'>September 2018</a></li>
	<li><a href='https://bjournal.com/2018/08/'>August 2018</a></li>
	<li><a href='https://bjournal.com/2018/07/'>July 2018</a></li>
	<li><a href='https://bjournal.com/2018/06/'>June 2018</a></li>
	<li><a href='https://bjournal.com/2018/05/'>May 2018</a></li>
	<li><a href='https://bjournal.com/2018/04/'>April 2018</a></li>
	<li><a href='https://bjournal.com/2018/03/'>March 2018</a></li>
	<li><a href='https://bjournal.com/2018/02/'>February 2018</a></li>
	<li><a href='https://bjournal.com/2018/01/'>January 2018</a></li>
	<li><a href='https://bjournal.com/2017/12/'>December 2017</a></li>
	<li><a href='https://bjournal.com/2017/11/'>November 2017</a></li>
	<li><a href='https://bjournal.com/2017/10/'>October 2017</a></li>
	<li><a href='https://bjournal.com/2017/09/'>September 2017</a></li>
	<li><a href='https://bjournal.com/2017/08/'>August 2017</a></li>
	<li><a href='https://bjournal.com/2017/07/'>July 2017</a></li>
	<li><a href='https://bjournal.com/2017/06/'>June 2017</a></li>
	<li><a href='https://bjournal.com/2017/05/'>May 2017</a></li>
	<li><a href='https://bjournal.com/2017/04/'>April 2017</a></li>
	<li><a href='https://bjournal.com/2017/03/'>March 2017</a></li>
	<li><a href='https://bjournal.com/2017/02/'>February 2017</a></li>
	<li><a href='https://bjournal.com/2017/01/'>January 2017</a></li>
	<li><a href='https://bjournal.com/2016/12/'>December 2016</a></li>
	<li><a href='https://bjournal.com/2016/11/'>November 2016</a></li>
	<li><a href='https://bjournal.com/2016/10/'>October 2016</a></li>
	<li><a href='https://bjournal.com/2016/09/'>September 2016</a></li>
	<li><a href='https://bjournal.com/2016/08/'>August 2016</a></li>
	<li><a href='https://bjournal.com/2016/07/'>July 2016</a></li>
	<li><a href='https://bjournal.com/2016/06/'>June 2016</a></li>
	<li><a href='https://bjournal.com/2016/05/'>May 2016</a></li>
	<li><a href='https://bjournal.com/2016/04/'>April 2016</a></li>
	<li><a href='https://bjournal.com/2016/03/'>March 2016</a></li>
	<li><a href='https://bjournal.com/2016/02/'>February 2016</a></li>
	<li><a href='https://bjournal.com/2016/01/'>January 2016</a></li>
	<li><a href='https://bjournal.com/2015/12/'>December 2015</a></li>
	<li><a href='https://bjournal.com/2015/11/'>November 2015</a></li>
	<li><a href='https://bjournal.com/2015/10/'>October 2015</a></li>
	<li><a href='https://bjournal.com/2015/09/'>September 2015</a></li>
	<li><a href='https://bjournal.com/2015/08/'>August 2015</a></li>
	<li><a href='https://bjournal.com/2015/07/'>July 2015</a></li>
	<li><a href='https://bjournal.com/2015/06/'>June 2015</a></li>
	<li><a href='https://bjournal.com/2015/05/'>May 2015</a></li>
	<li><a href='https://bjournal.com/2015/04/'>April 2015</a></li>
	<li><a href='https://bjournal.com/2015/03/'>March 2015</a></li>
	<li><a href='https://bjournal.com/2015/02/'>February 2015</a></li>
	<li><a href='https://bjournal.com/2015/01/'>January 2015</a></li>
	<li><a href='https://bjournal.com/2014/12/'>December 2014</a></li>
	<li><a href='https://bjournal.com/2014/11/'>November 2014</a></li>
	<li><a href='https://bjournal.com/2014/10/'>October 2014</a></li>
	<li><a href='https://bjournal.com/2014/09/'>September 2014</a></li>
	<li><a href='https://bjournal.com/2014/08/'>August 2014</a></li>
	<li><a href='https://bjournal.com/2014/07/'>July 2014</a></li>
	<li><a href='https://bjournal.com/2014/06/'>June 2014</a></li>
	<li><a href='https://bjournal.com/2014/05/'>May 2014</a></li>
	<li><a href='https://bjournal.com/2014/04/'>April 2014</a></li>
			</ul>

			</div></div><div class="box_outer mom_social_counter"><div class="widget">		<div class="mom_social_counters">
				<div class="sc_rss sc_item">
					<div class="social_box">
										<a href="https://bjournal.com/feed/">
						<img src="https://bjournal.com/wp-content/themes/goodnews484/images/widgets/sc_rss.png" alt="">
					</a>
					<span>Subscribers</span>
						<span class="social-box-count">1000+</span>
					</div>
				</div> <!--SC Item-->

				<div class="sc_twitter sc_item">
			<div class="social_box">
				<a target="_blank" href="http://twitter.com/@BJournalTri">
						<img src="https://bjournal.com/wp-content/themes/goodnews484/images/widgets/sc_twitter.png" alt="">
					</a>
					<span>Followers</span>
		<span class="social-box-count"></span>
			</div>
				</div> <!--SC Item-->

				<div class="sc_facebook sc_item">
					<div class="social_box">
					<a target="_blank" href="https://www.facebook.com/pages/Tri-Cities-Business-Journal/204463556292464">
						<img src="https://bjournal.com/wp-content/themes/goodnews484/images/widgets/sc_facebook.png" alt="">
					</a>
					<span>Fans</span>
		<span class="social-box-count">441</span>
					
					</div>
				</div> <!--SC Item-->

			</div> <!--mom_social_counter-->
</div></div>        </aside> <!--End Sidebar-->
                </div> <!--End Container-->
  </div> <!--End Inner-->
<footer id="footer">
    <div class="footer_wrap">
        <div class="foot_border"></div>
    <div class="inner">
 	     			<div class="one_fourth">
		<div class="widget widget_nav_menu"><h3 class="widget_title">The Business Journal</h3><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="https://bjournal.com/category/latest-issue/">Latest Issue</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://bjournal.com/about/">About The Company</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://bjournal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://bjournal.com/contact/">Contact</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><h3 class="widget_title">Media Information</h3><div class="menu-footer2-container"><ul id="menu-footer2" class="menu"><li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://bjournal.com/rates/">Rates</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://bjournal.com/ad-specifications/">Ad Specifications</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="https://bjournal.com/40-under-forty-sponsorship/">40 Under Forty Sponsorship</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://bjournal.com/book-of-lists-sponsorship/">Book of Lists Sponsorship</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://bjournal.com/demographics-facts/">Demographics &#038; Facts</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><h3 class="widget_title">Links</h3><div class="menu-footer3-container"><ul id="menu-footer3" class="menu"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a target="_blank" rel="noopener noreferrer" href="http://www.40under.com">40 Under 40</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a href="http://www.jcnewsandneighbor.com">News &#038; Neighbor</a></li>
</ul></div></div>			</div>
			<div class="one_fourth last">
		<div class="widget Like-box"><h3 class="widget_title">Facebook</h3>                <div class="like_box_footer" >
<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/Tri-Cities-Business-Journal/204463556292464&amp;width=283&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23acb7d1&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:283px; height:258px;" allowTransparency="true"></iframe>
                </div><!--like_box_footer-->
			
</div>			</div>
	        </div> <!--End Inner-->
    </div> <!--footer wrap-->
</footer> <!--End Footer-->
<div class="bottom_bar">
    <div class="inner">

            <ul class="social_icons">
        
                <li class="facebook"><a href="https://www.facebook.com/pages/Tri-Cities-Business-Journal/204463556292464">facebook</a></li>        
        
        
        
                             <li class="rss"><a href="https://bjournal.com/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul><p class="copyrights">Copyright The Business Journal. All rights reserved.</p>
    </div> <!--End Inner-->
</div> <!--end bottom Bar-->
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://bjournal.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript' src='https://bjournal.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/bjournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/themes/goodnews484/js/custom.js?ver=1.0' id='mom_custom-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/themes/goodnews484/builder/js_composer/assets/js_composer_front.js?ver=3.3.3' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</div> <!--End Fixed-->
<div class="scrollTo_top">
    <a title="Scroll to top" href="#">
    	    <img src="https://bjournal.com/wp-content/themes/goodnews484/images/up.png" alt="Scroll to top">
        </a>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-34397533-50', 'bjournal.com');
  ga('send', 'pageview');

</script></body>
</html>
