<!DOCTYPE html>
<html lang="en-US">
<head>
<title>The Business Journal Q&#038;A: State of Franklin Healthcare Associates  &#8211;  The Business Journal</title>
<meta charset="UTF-8" />

<meta name="description" content="" />
<!--End Meta Tags For SEO-->
<meta property="og:title" content="The Business Journal Q&#038;A: State of Franklin Healthcare Associates  "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://bjournal.com/the-business-journal-qa-state-of-franklin-healthcare-associates/"/>
<meta property="og:image" content="https://bjournal.com/wp-content/uploads/2021/05/qna0521_slider.jpg"/>
<meta property="og:description" content=""/>
<meta property="og:site_name" content="The Business Journal"/>
<link href='https://fonts.googleapis.com/css?family=Play:400,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="https://bjournal.com/wp-content/themes/goodnews484/style.css" />

 
<link href='https://bjournal.com/wp-content/themes/goodnews484/responsive.css' rel='stylesheet' type='text/css'>
<!-- Custom favicon -->
<link rel="shortcut icon" href="https://bjournal.com/wp-content/uploads/2014/04/bj-favicon.png" />

<!-- feeds, pingback -->
  <link rel="alternate" type="application/rss+xml" title="The Business Journal RSS Feed" href="https://bjournal.com/feed/" />
  <link rel="pingback" href="https://bjournal.com/xmlrpc.php" />
  <link rel="author" href="">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bootstrap-css'  href='https://bjournal.com/wp-content/themes/goodnews484/builder/js_composer/assets/bootstrap/css/bootstrap.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://bjournal.com/wp-content/themes/goodnews484/builder/js_composer/assets/css/js_composer_front.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='aas_frontend-css'  href='https://bjournal.com/wp-content/plugins/advanced-advertising-system_DEV/assets/css/frontend.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://bjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/plugins/advanced-advertising-system_DEV/assets/js/carouFredSel-6.2.1/jquery.carouFredSel-6.2.1-packed.js?ver=5.5.5' id='caroufredsel-js'></script>
<script type='text/javascript' id='aas_frontend-js-extra'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/bjournal.com\/wp-admin\/admin-ajax.php","ajax_front_end":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bjournal.com/wp-content/plugins/advanced-advertising-system_DEV/assets/js/frontend.js?ver=5.5.5' id='aas_frontend-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/themes/goodnews484/js/jquery.cycle.all.min.js?ver=5.5.5' id='Feature_slider-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/themes/goodnews484/js/jquery.tools.min.js?ver=5.5.5' id='jqueryTools-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/themes/goodnews484/js/jquery.cookie.js?ver=5.5.5' id='cookie-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/themes/goodnews484/js/jquery.jplayer.min.js?ver=5.5.5' id='jplayer-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/themes/goodnews484/js/effects.js?ver=5.5.5' id='effects-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/themes/goodnews484/js/twitter/jquery.tweet.js?ver=5.5.5' id='Tweets-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/themes/goodnews484/js/jquery.prettyPhoto.js?ver=5.5.5' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/themes/goodnews484/js/jquery.tipsy.js?ver=5.5.5' id='Tipsy-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/themes/goodnews484/js/jquery.fitvids.js?ver=5.5.5' id='fitVids-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/themes/goodnews484/js/jquery.li-scroller.1.0.js?ver=5.5.5' id='liscroll-js'></script>
<link rel="https://api.w.org/" href="https://bjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bjournal.com/wp-json/wp/v2/posts/5502" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='May issue now available' href='https://bjournal.com/may-issue-now-available/' />
<link rel='next' title='Kingsport mill’s refurbishment/reopening plans to be unaffected by Domtar sale' href='https://bjournal.com/kingsport-mills-refurbishment-reopening-plans-to-be-unaffected-by-domtar-sale/' />
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://bjournal.com/the-business-journal-qa-state-of-franklin-healthcare-associates/" />
<link rel='shortlink' href='https://bjournal.com/?p=5502' />
<link rel="alternate" type="application/json+oembed" href="https://bjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbjournal.com%2Fthe-business-journal-qa-state-of-franklin-healthcare-associates%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbjournal.com%2Fthe-business-journal-qa-state-of-franklin-healthcare-associates%2F&#038;format=xml" />

    <!--[if lt IE 9]>
<script src="https://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!--[if IE 8]>
<style>
    ul.slider_nav li {
	width: 74px;
    }
</style>
<![endif]-->
<!--[if ie]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->
<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
 
<script>
jQuery(document).ready(function($) {
       // remove empty p
$('p')
    .filter(function() {
        return $.trim($(this).text()) === '' && $(this).children().length == 0
    })
    .remove()
//remove &nbsp
$(".one_half, .one_third, .two_third, three_fourth, .two_fourth, .one_fourth, .one_fifth, .two_fifth, .three_fifth, .four_fifth, .one_sixth, .two_sixth, .three_sixth, .four_sixth, .five_sixth").each(function() {
    var $this = $(this);
    $this.html($this.html().replace(/&nbsp;/g, ''));
});

});
</script><style type="text/css">
body {
background-repeat:repeat;
background-attachment: scroll;
 
background-position: top left;
 

font-size:12px;
font-weight: Normal;
}
a:link, a:visited, a:active, a:focus, .cat_article_content .article_read_more:hover, a.nb_recent_more:hover, .tweet_list li a, .news_box ul.more_news li span {
color:#1e73be;
}
a:hover, .cat_article_content .article_read_more, a.nb_recent_more, .tweet_list li a:hover, .news_box .recent_news_content span a:hover, .article_meta a:hover {
color:#00336d;
}

.single_article_content h1 {
font-size:36px;
font-weight: Normal;
}

.single_article_content h2 {
font-size:30px;
font-weight: Normal;
}

.single_article_content h3 {
font-size:24px;
font-weight: Normal;
}

.single_article_content h4 {
font-size:18px;
font-weight: Normal;
}

.single_article_content h5 {
font-size:14px;
font-weight: Normal;
}

.single_article_content h6 {
font-size:12px;
font-weight: Normal;
}

/*----------------------------------
 *          Main font
 ----------------------------------*/
#navigation ul.nav > li a , .slider_items .slider_caption h2, .slider_items .slider_caption h2 a, .lates_video_news .widget_title, .news_box .news_box_heading h2, .sidebar .widget .widget_title, .sidebar .widget input.sb, #footer .widget .widget_title, .cat_title, .tabbed_widget ul.tabbed_nav li a, .mom_social_counter .sc_item .social_box span, ul#ticker01 li a, #crumbs {
font-family: !important;
}
/*******************************************************************
 *      Colors Start Here 
 *****************************************************************/
/*    Alert Bar   */
.top_alert {
background-repeat:no-repeat;
background-attachment: scroll;
 
}
/*    Topbar & bottombar     */
.top_bar, .top_bar ul.top_nav li ul, .bottom_bar {
background-repeat:no-repeat;
background-attachment: scroll;
 
}
/*  Header  */
#header {
background-repeat:repeat;
background-attachment: scroll;
 
}

/*      Navigation      */
#navigation .nav_wrap {
background-repeat:repeat;
background-attachment: scroll;
 
}
#navigation ul.nav li ul li a:hover {
color:;
background-repeat:repeat;
background-attachment: scroll;
 
}
/*     Feature      */
/*     Widgets  */
.sidebar .widget, .lates_video_news, .news_box, .cat_article, .ticker_widget, .news_boxes_tabs {
}
.sidebar .widget .widget_title, .lates_video_news .widget_title, .news_boxes_tabs ul.custom_tabs {
}
/*  NewsBox */

/* News Ticker */
.ticker_widget {
}
ul#ticker01 li a, ul#ticker01 li {
font-size:13px;
font-weight: Normal;
}

/* News Ticker */
/*----------------------------------
 *          review
 ----------------------------------*/

/*----------------------------------
 *          end review
 ----------------------------------*/



 
@media only screen and (min-width: 768px) and (max-width: 989px) {
    }
@media only screen and (min-width: 480px) and (max-width: 767px) {
       
}
@media only screen and (min-width: 320px) and (max-width: 479px) {
       }

</style></head>
<body>
            <div class="fixed">
	<div id="header_wrap">
<div id="top" class="top_bar">
    <div class="inner">
     			     <ul id="menu-top-nav" class="top_nav"><li id="menu-item-33" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33"><a href="https://bjournal.com">Home</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103"><a href="#">Media Information</a>
<ul class="sub-menu">
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a target="_blank" rel="noopener noreferrer" href="https://bjournal.com/wp-content/uploads/2021/01/BJournal_MediaKit2021.pdf">Full Media Kit Download (PDF)</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://bjournal.com/rates/">Rates</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://bjournal.com/ad-specifications/">Ad Specifications</a></li>
	<li id="menu-item-1030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1030"><a href="https://bjournal.com/profiles-in-business/">Profiles in Business</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://bjournal.com/book-of-lists-sponsorship/">Book of Lists Sponsorship</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://bjournal.com/40-under-forty-sponsorship/">40 Under Forty Sponsorship</a></li>
</ul>
</li>
<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-176"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://bjournal.com/about/">About The Company</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://bjournal.com/our-staff/">Our Staff</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a target="_blank" rel="noopener noreferrer" href="http://www.40under.com">40 Under 40</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://bjournal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1489"><a href="https://bjournal.com/search-netar-cmls/">Search NETAR CMLS</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://bjournal.com/contact/">Contact</a></li>
</ul>			                    <div class="mobileTopMenu_wrap">
  <div id="mobile_top_menu_secondary" class="menu-top-nav-container"><select class="mobileTopMenu" id="mobileTopMenu" name="mobileTopMenu" onchange="location.href = document.getElementById('mobileTopMenu').value;"><option selected="selected" value=""> Go To... </option><option value="https://bjournal.com" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33">Home</option><option value="#" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103">Media Information</option><option value="https://bjournal.com/wp-content/uploads/2021/01/BJournal_MediaKit2021.pdf" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86">&nbsp;&nbsp;&nbsp;&nbsp;Full Media Kit Download (PDF)</option><option value="https://bjournal.com/rates/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104">&nbsp;&nbsp;&nbsp;&nbsp;Rates</option><option value="https://bjournal.com/ad-specifications/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120">&nbsp;&nbsp;&nbsp;&nbsp;Ad Specifications</option><option value="https://bjournal.com/profiles-in-business/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1030">&nbsp;&nbsp;&nbsp;&nbsp;Profiles in Business</option><option value="https://bjournal.com/book-of-lists-sponsorship/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146">&nbsp;&nbsp;&nbsp;&nbsp;Book of Lists Sponsorship</option><option value="https://bjournal.com/40-under-forty-sponsorship/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116">&nbsp;&nbsp;&nbsp;&nbsp;40 Under Forty Sponsorship</option><option value="#" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-176">About</option><option value="https://bjournal.com/about/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23">&nbsp;&nbsp;&nbsp;&nbsp;About The Company</option><option value="https://bjournal.com/our-staff/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175">&nbsp;&nbsp;&nbsp;&nbsp;Our Staff</option><option value="http://www.40under.com" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32">40 Under 40</option><option value="https://bjournal.com/subscribe/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31">Subscribe</option><option value="https://bjournal.com/search-netar-cmls/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1489">Search NETAR CMLS</option><option value="https://bjournal.com/contact/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30">Contact</option></select></div>     </div>
          
        	        <ul class="top_social_icons">
        
                <li class="facebook"><a href="https://www.facebook.com/pages/Tri-Cities-Business-Journal/204463556292464">facebook</a></li>        
        
        
        
                             <li class="rss"><a href="https://bjournal.com/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul>
	    </div> <!--End Inner-->
</div> <!--End Topbar-->

<header id="header">
    <div class="top_line"></div>
<div class="inner">
    <div class="logo">
<a href="https://bjournal.com">
		<img src="https://bjournal.com/wp-content/uploads/2014/04/Business-Journal-Logo.png" alt="The Business Journal" />
	</a>
    </div> <!--End Logo-->
        </div> <!--Inner-->
</header> <!--End Header-->
	</div> <!--End Header Wrap-->
<nav id="navigation">
    <div class="nav_wrap">
    <div class="inner">
     			     <ul id="menu-primary" class="nav"><li id="menu-item-45" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-45"><a href="https://bjournal.com">Home</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69"><a href="https://bjournal.com/category/latest-issue/">Latest Issue</a>
<ul class="sub-menu">
	<li id="menu-item-1911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1911"><a href="https://bjournal.com/category/latest-issue/archived-editions/">Archived Editions</a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://bjournal.com/category/news/">Business News</a></li>
<li id="menu-item-1262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1262"><a href="https://bjournal.com/special-publications/">Special Publications</a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166"><a href="#">Book of Lists</a>
	<ul class="sub-menu">
		<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://bjournal.com/about-book-of-lists/">About Book of Lists</a></li>
		<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="https://bjournal.com/be-included-in-the-book-of-lists/">Be Included in the Book of Lists</a></li>
	</ul>
</li>
	<li id="menu-item-1264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1264"><a href="https://bjournal.com/profiles-in-business/">Profiles in Business</a></li>
	<li id="menu-item-1857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1857"><a href="https://bjournal.com/kingsport-100/">Kingsport 100</a></li>
</ul>
</li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167"><a href="#">Healthcare Heroes</a>
<ul class="sub-menu">
	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://bjournal.com/about-healthcare-heroes/">About Healthcare Heroes</a></li>
	<li id="menu-item-651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-651"><a href="https://bjournal.com/hch-luncheon/">2020 Healthcare Heroes Luncheon</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://bjournal.com/nominate-a-healthcare-hero/">Nominate a Healthcare Hero</a></li>
</ul>
</li>
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a target="_blank" rel="noopener noreferrer" href="http://www.40under.com">40 Under 40</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68"><a href="https://bjournal.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-2632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2632"><a href="https://bjournal.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-2631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2631"><a href="https://bjournal.com/e-journal/">E-Journal</a></li>
</ul>
</li>
</ul>			            <div class="mobileMainMenu_wrap">
	 <div id="mobile_menu_secondary" class="menu-primary-container"><select class="mobileMainMenu" id="mobileMainMenu" name="mobileMainMenu" onchange="location.href = document.getElementById('mobileMainMenu').value;"><option selected="selected" value=""> Go To... </option><option value="https://bjournal.com" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-45">Home</option><option value="https://bjournal.com/category/latest-issue/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69">Latest Issue</option><option value="https://bjournal.com/category/latest-issue/archived-editions/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1911">&nbsp;&nbsp;&nbsp;&nbsp;Archived Editions</option><option value="https://bjournal.com/category/news/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46">Business News</option><option value="https://bjournal.com/special-publications/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1262">Special Publications</option><option value="#" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166">&nbsp;&nbsp;&nbsp;&nbsp;Book of Lists</option><option value="https://bjournal.com/about-book-of-lists/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;About Book of Lists</option><option value="https://bjournal.com/be-included-in-the-book-of-lists/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Be Included in the Book of Lists</option><option value="https://bjournal.com/profiles-in-business/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1264">&nbsp;&nbsp;&nbsp;&nbsp;Profiles in Business</option><option value="https://bjournal.com/kingsport-100/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1857">&nbsp;&nbsp;&nbsp;&nbsp;Kingsport 100</option><option value="#" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167">Healthcare Heroes</option><option value="https://bjournal.com/about-healthcare-heroes/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171">&nbsp;&nbsp;&nbsp;&nbsp;About Healthcare Heroes</option><option value="https://bjournal.com/hch-luncheon/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-651">&nbsp;&nbsp;&nbsp;&nbsp;2020 Healthcare Heroes Luncheon</option><option value="https://bjournal.com/nominate-a-healthcare-hero/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170">&nbsp;&nbsp;&nbsp;&nbsp;Nominate a Healthcare Hero</option><option value="http://www.40under.com" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49">40 Under 40</option><option value="https://bjournal.com/subscribe/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68">Subscribe</option><option value="https://bjournal.com/subscribe/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2632">&nbsp;&nbsp;&nbsp;&nbsp;Subscribe</option><option value="https://bjournal.com/e-journal/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2631">&nbsp;&nbsp;&nbsp;&nbsp;E-Journal</option></select></div>     </div>
        </div> <!--Inner-->
    </div> <!--End Nav Wrap-->
</nav> <!--End Navigation-->
    <div style="display: none;">
<div itemscope itemtype="http://data-vocabulary.org/Review">
    <span itemprop="itemreviewed">The Business Journal Q&#038;A: State of Franklin Healthcare Associates</span>
    Reviewed by <span itemprop="reviewer">BJournal Admin</span> on
    <time itemprop="dtreviewed" datetime="2021-05-11T06:00:00-04:00">May 11</time>.
    <span itemprop="summary">Rich Panek, CEO and Dr. David Moulton, medical director of quality State of Franklin Healthcare Associates (SoFHA), like most healthcare provider organizations,</span>
    <span itemprop="description">Rich Panek, CEO and Dr. David Moulton, medical director of quality State of Franklin Healthcare Associates (SoFHA), like most healthcare provider organizations,</span>
    Rating: <span itemprop="rating">0</span>
  </div>
</div>
<div class="inner">
    <div class="container">
    <div class="main">
	<div id="crumbs">You Are Here: <a href="https://bjournal.com">Home</a> <span class='delimiter'>&raquo;</span> <a href="https://bjournal.com/category/the-business-journal-qa/">The Business Journal Q&amp;A</a> <span class='delimiter'>&raquo;</span> <span class="current">The Business Journal Q&#038;A: State of Franklin Healthcare Associates</span></div>	<div class="box_outer">
    <article class="cat_article">
        <h1 class="cat_article_title">The Business Journal Q&#038;A: State of Franklin Healthcare Associates</h1>
 	    <div class="article_meta">
 	       <span class="meta_author">Posted by: <a href="https://bjournal.com/author/admin/" title="Posts by BJournal Admin" rel="author">BJournal Admin</a></span>
		       <span class="meta_date">Posted date:  <strong>May 11, 2021</strong></span>
       
	       <span class="meta_cat">In:  <strong><a href="https://bjournal.com/category/the-business-journal-qa/" rel="category tag">The Business Journal Q&amp;A</a></strong></span>
		       <span class="meta_sap">|</span> <span class="meta_comments">comment : <a href="https://bjournal.com/the-business-journal-qa-state-of-franklin-healthcare-associates/#respond">0</a></span>
           </div> <!--article meta-->
	    <div id="article_content" class="single_article_content">
   				            	    <div style="text-align:center; margin-bottom:30px;">
                <img src="https://bjournal.com/wp-content/uploads/2021/05/qna0521_slider.jpg" alt="The Business Journal Q&#038;A: State of Franklin Healthcare Associates" title="The Business Journal Q&#038;A: State of Franklin Healthcare Associates" />
	    </div>
        		        <p><strong>Rich Panek, CEO and Dr. David Moulton, medical director of quality</strong></p>
<p>State of Franklin Healthcare Associates (SoFHA), like most healthcare provider organizations, radically altered its business model in 2020 to meet the needs of patients during the Coronavirus pandemic. As the pandemic care model shifted from testing and masking to vaccination promotion in early spring 2021, the <em>Business Journal</em> spoke with CEO Rich Panek and Medical Director of Quality Dr. David Moulton regarding SoFHA’s performance over the previous 12 months and its priorities amid the uncertainties of the year ahead.</p>
<p><strong>The Business Journal:</strong> Before the pandemic hit where were you in terms of number of active patients and patient encounters per year and how did those numbers change for you in 2020 as a pandemic hit?</p>
<div class="wp-block-image">
<figure class="alignleft size-large is-resized"><img loading="lazy" src="https://bjournal.com/wp-content/uploads/2021/05/0521BJ-SoFHA-Panek-pic.jpg" alt="" class="wp-image-5504" width="259" height="345" srcset="https://bjournal.com/wp-content/uploads/2021/05/0521BJ-SoFHA-Panek-pic.jpg 672w, https://bjournal.com/wp-content/uploads/2021/05/0521BJ-SoFHA-Panek-pic-225x300.jpg 225w" sizes="(max-width: 259px) 100vw, 259px" /><figcaption><em><strong>Rich Panek</strong></em></figcaption></figure>
</div>
<p><strong>Rich Panek:</strong> Before the pandemic hit we were running about 350,000 to 400,000 encounters per year. What we saw when the pandemic hit in March was a precipitous drop through April and most of May. And what I mean by dropped, our daily volume dropped probably 60 percent at one time in March. It started easing back up a little bit in April and May. Now, what helped us in that transition is we very quickly – literally in two weeks – rolled out telehealth. We peaked at about 1,400 telehealth visits a week, which is pretty strong. So, by April 2020 we were doing roughly 1,000 to 1,400 telehealth visits a week. That has rolled up and down lately. It’s down to about 500 a week right now.</p>
<p>But the volume aggregately – 2020 compared to 2019 – even with telehealth we ended up in general being off about 15 percent of our encounter volume compared to the previous year, between 35,000 and 50,000 encounters off.</p>
<p>We actually increased gross revenue by 21 percent from $126 million to $152 million from 2019 to 2020, but that’s purely because we grew the clinics. So, we would have to back out the clinic growth and get to the core book of business, which is what I was speaking of.</p>
<p>For unique patient encounters, we went from 390,000 in 2019 to 432,000 in 2020. We increased that figure 11 percent and we had a 21 percent increase in charges due to clinic growth, but we actually had some fewer patients on the core book of business, so we dropped from 118,000 patients to a 106,000 or 10 percent. If you just look at the static book of business, we ended up off about 15 percent in 2020 compared to 2019, when you set the new business aside.</p>
<p><strong>BJ:</strong> State of Franklin took part in the Pfizer vaccine testing process and recently in our sister publication the <em>Johnson City News &amp; Neighbor, </em>another doctor who was involved in that process said he is frustrated today that the careful work that he witnessed with his own eyes is trusted less in many quarters than an anonymous social media post. So, at this point in time, early spring of 2021, what I’m hearing out there is that we’re at a crossroads right now both nationally and as a region. We’ve got roughly a third of the population, both national and as a region, vaccinated. But, the health departments are saying that we’re seeing a slowing of the vaccination rate even as eligibility becomes total. So, what is State of Franklin doing to maximize the vaccination rate among your own patients, and are you taking part in any other efforts to encourage vaccination in the general population?</p>
<div class="wp-block-image">
<figure class="alignleft size-large is-resized"><img loading="lazy" src="https://bjournal.com/wp-content/uploads/2021/05/0521BJ-SoFHA-Moulton-pic.jpg" alt="" class="wp-image-5505" width="259" height="345" srcset="https://bjournal.com/wp-content/uploads/2021/05/0521BJ-SoFHA-Moulton-pic.jpg 672w, https://bjournal.com/wp-content/uploads/2021/05/0521BJ-SoFHA-Moulton-pic-225x300.jpg 225w" sizes="(max-width: 259px) 100vw, 259px" /><figcaption><em><strong>Dr. David Moulton</strong></em></figcaption></figure>
</div>
<p><strong>Dr. David Moulton:</strong> So, if you go to the CDC tracker, they will give you a breakdown of who’s been vaccinated 65 and older and who’s been vaccinated 18 to 65. If you look at the population above 65, I think 40 million have been vaccinated, so around 73 percent have had at least one shot. But, if you look into the 18 to 64 category, there’s been around 100 million that have had one shot. That’s only 37 percent of the population. So, you do the math and then you have 200 million out there that have not had a shot. So, it’s important to segment them and understand what is your strategy for the greater-than-65-year-olds who mostly have been compliant to vaccinations throughout their lives? They’ve seen polio. They’ve seen some of the measles, pneumonias, and death. They have probably seen smallpox, you know, so what they want is a face-to-face with their doctor so they can ask, ‘did you take it and why?’ That’s mostly what I’m getting in the older than 65 group. They want to know whether I trust it and did I take it. Then I would say 90-plus percent of them are signing right up to do it.<br />If you look at the population between 18 and 64, it seems to be it breaks down into a few things. One is, ‘I don’t trust the government.’ One is, ‘it’s brand new and I usually wait on new things.’ Another is fetal cells. And then another is, ‘I’m hearing a lot about side effects.’</p>
<p>So, we are trying to approach that with education. We have developed information sheets about how the mRNA vaccine works and we hand those out. Early on, we developed a sheet that was focused on the fact that there’s no preservative in this vaccine because a lot of the anti-vaccine crowd is against thimerosal which is a preservative. That’s seemed to be helpful.</p>
<p>So just patient by patient, one by one, you go through it. If the patients come in and they say they don’t trust the government, well, it’s pretty clear that the government didn’t make this vaccine. It was from private companies and one of the reasons why the trials went so fast is we had a tremendous number of volunteers. Most trials, to get the cohort that they need to test the vaccine takes months, for this one people signed up within a week. They had all the people they needed within a week. So, there’s different reasons why this vaccine came out quicker. We try to explain that, and I have had success with that.</p>
<p>The people who want to wait – yesterday I had a man who wanted to wait. But by age group and by disease state, I explained to him, ‘you are a high-risk individual and by waiting you’re actually putting yourself at greater risk. Because of your age and condition, you’re not in the less than one percent risk category, you’re more in the greater than 10 percent risk.’ I think a lot of people do not realize that their risk is based on their pre-existing disease states (such as diabetes or leukemia) and other factors.</p>
<p>The fetal cells, I don’t know what to say about that. And then the allergic reaction, I think, has been played up a lot. Side effects have been played up. So, we talk about that how your body is going to have immunological response in the first 24 hours and actually that is okay because it tells you that you’re having a response.</p>
<p>So, I think you have to pick apart each individual person’s reason why they are hesitant.</p>
<p>One other point: This age group can turn out to be the super-spreaders. And so, one of the focuses is on. ‘who in your family are you around? You know, do you have elders who’re in your church family?’</p>
<p>I like what everybody is doing. I like what the health department’s doing. I like what Ballad is doing. I like what we’re doing. Everybody’s trying to do more outreach and engage. It takes all of us working together to try and get the message out that this is a brilliant vaccine with very low side effects, like one in 200,000 has an anaphylaxis. So, that’s sort of a long response because it’s a simple question but it’s also very complex.</p>
<p><strong>BJ:</strong> The uncertainty about whether we’ll be able to achieve herd immunity or have to start all over again in a few months addressing variants that the current vaccines weren’t made to address makes everybody’s crystal balls hazy at best. But, that having been said, you’ve still got COPD out there. You’ve got cancer to treat. There’s still diabetes. You’ve got everything else that needs to be treated and frankly, this region had a higher risk of all those things than average to start with. In short, you still have to run a business and you still have to run a practice. So, even with a hazy crystal ball, what can you tell us with any certainty about SoFHA’s priorities moving forward?</p>
<p><strong>RP:</strong> A big initiative for us for this year is the integration of Mountain Region Family Medicine into our group. They became part of SoFHA January first of this year. They have five practice locations, two in southwest Virginia. They have 20 or 21 providers in their group right now. They’re a very good group. Culturally, they’re very similar to us. They’re a high-quality, very efficient, very productive group.</p>
<p>However, they’re on different systems, largely, than we’re on. They have different business systems and different electronic health records (EHR), so we’ve just moved them to a new business system, Allscripts Professional. They’re still on their previous EHR, so there are data transfer issues. There are business systems issues that need to be implemented. We’re a little bit more sophisticated perhaps than them in terms of some of our business practices. and certainly Dr. Moulton can speak to some of the crosswalk of the clinical protocols and clinical practices. So, that’s going to take a major effort of us this year.</p>
<p>Another very exciting project we’re working on is finishing off our state certifications of our SoFHA Imaging services. Half of the center’s been certified by the state. We have the license from the state of Tennessee and right now the other half is the breast center. The women’s center is being certified as well. Once that state certification is achieved, simultaneously, we’re submitting information to American College of Radiology to get all the machines – MR and CT – certified as well, for breast work primarily MR, and then we’ll be submitting that file to receive certification as a Breast Imaging Center of Excellence. To my knowledge, we’ll be the only one who has that in in the Tri-Cities. So, the hope for the women is if they come in with a lump, to have identification of the lump all the way, potentially, through biopsy and diagnosis in one day.</p>
<p>The third piece of it is working closer with Ballad. We are engaged with Ballad in what’s called the Hospital Quality Efficiency Program (HQEP) primarily in Washington County (Tennessee) right now at Johnson City Medical Center and Franklin Woods. There are three legs to that stool. One is facility-based quality and cost. The second is helping them be compliant with COPA metrics. The third is helping them improve the care and reduce the cost of their care for their employees, their beneficiaries, our patients.</p>
<p>Dr. Moulton serves on an operating committee in the board of that effort. We have a joint venture with Ballad named Quality Improvement Partners. We’re co-owners of that company and so we are really seeing some good early results from that relationship and potentially hope to grow that into Sullivan County. So, that’s a big initiative for us this year as well.</p>
<p>The last initiative for us is working with the payers. We’re taking additional risk with the payers. With two of our Medicare Advantage plans we’re at 100 percent upside/downside risk on the gainsharing with them right now and we’re trying to move that way with a third. That’s going to demand implementation of sophisticated care systems, care monitoring systems, and care delivery systems. So, we’re leaning on Dr. Moulton to make sure the analytics are timely and that we’re not getting behind either compliance curves related to quality metrics or losing our way in terms of providing that care efficiently. We work very closely on those agreements together. That’s where a big part of this whole quality improvement team comes in, making sure we’re doing well in meeting the requirements of those agreements.</p>
<p><strong>DM: </strong>And I would add that what is generated by this collaboration and trust between the business side and the clinical side is the ability to practice at a very high level for the patients without being told you have to see so many patients per day or you have to do more of this or that. Just the freedom, the independence to conduct your practice in an evidence-based way has been a luxury. I think the culture that has been promoted has been one of excellence across the board.</p>
		<div class="clear"></div>
	 
    </div> <!--Single Article content-->
		
        <div class="single_share">
		                    <div class="single_sh_twitter sh_item">
                <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://bjournal.com/the-business-journal-qa-state-of-franklin-healthcare-associates/" data-count="vertical" data-lang="en">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
            </div> <!--Twitter Button-->

		            <div class="single_sh_gplus sh_item">
<!-- Place this tag where you want the +1 button to render -->
<div class="g-plusone" data-size="tall" data-href="https://bjournal.com/the-business-journal-qa-state-of-franklin-healthcare-associates/"></div>
    </div> <!--google plus Button-->
    
            <div class="single_sh_facebook sh_item">
                <iframe src="//www.facebook.com/plugins/like.php?locale=en_US&href=https://bjournal.com/the-business-journal-qa-state-of-franklin-healthcare-associates/&amp;send=false&amp;layout=box_count&amp;width=48&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:48px; height:62px;" allowTransparency="true"></iframe>
            </div> <!--facebook Button-->

            <div class="single_sh_facebook sh_item">
<a name="fb_share" type="box_count" expr:share_url='https://bjournal.com/the-business-journal-qa-state-of-franklin-healthcare-associates/' href="http://www.facebook.com/sharer.php">Share</a><script src="https://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>
            </div> <!--facebook Button-->


            <div class="single_sh_linkedin sh_item">
<script src="https://platform.linkedin.com/in.js" type="text/javascript"></script>
<script type="IN/Share" data-url="https://bjournal.com/the-business-journal-qa-state-of-franklin-healthcare-associates/" data-counter="top"></script>
	    </div> <!--linkedin Button-->

            <div class="single_sh_su sh_item">
<!-- Place this tag where you want the su badge to render -->
<su:badge layout="5" location="https://bjournal.com/the-business-journal-qa-state-of-franklin-healthcare-associates/"></su:badge>

<!-- Place this snippet wherever appropriate --> 
 <script type="text/javascript"> 
 (function() { 
     var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true; 
      li.src = 'https://platform.stumbleupon.com/1/widgets.js'; 
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s); 
 })(); 
 </script>
	    </div> <!--stumbleupon Button-->



    </div> <!--single Share-->		
    <div class="dots"></div>
     	    <div class="articles_nav">
        <span class="prev_article"><a href="https://bjournal.com/may-issue-now-available/" rel="prev"><span>&#8249;</span> Previous</a></span>
        <span class="next_article"><a href="https://bjournal.com/kingsport-mills-refurbishment-reopening-plans-to-be-unaffected-by-domtar-sale/" rel="next">Next <span>&#8250;</span></a> </span>
    </div> <!--Articles Nav-->
         	    <h4 class="author_box_title">About The Author</h4>
    <div class="author_box">
	<img alt='' src='https://secure.gravatar.com/avatar/41681a1e6a4a7beb3c94374cb5f5c650?s=67&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/41681a1e6a4a7beb3c94374cb5f5c650?s=134&#038;d=mm&#038;r=g 2x' class='avatar avatar-67 photo' height='67' width='67' loading='lazy'/>    <div class="author_details">
        <h5 class="author_name"><a href="https://bjournal.com/author/admin/" title="Posts by BJournal Admin" rel="author">BJournal Admin</a></h5>
        <h5 class="author_title">
                    </h5>
        <p>
                   </p>
    </div> <!--Author Details-->
    <div class="author_info">
        <span class="num_of_entry">Number of Entries :
        719</span>
        <div class="author_connect">
            	   	  		        </div>
    </div> <!--Author Info-->
    </div> <!--Author Box-->
    	        <h4 class="related_box_title">Related posts</h4>
    <div class="related_box">
	<ul class="default">
    	                       <li class="related_item">
		    	<div class="related_image">
		<a href="https://bjournal.com/the-business-journal-qa-dr-scott-fowler/">
   	    		            		    			<img src="https://bjournal.com/wp-content/uploads/2021/02/fowler_slider-150x150-126x91.jpg"  alt="The Business Journal Q&#038;A: Dr. Scott Fowler" title="The Business Journal Q&#038;A: Dr. Scott Fowler" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="https://bjournal.com/the-business-journal-qa-dr-scott-fowler/">The Business Journal Q&#038;A: Dr. Scott Fowler</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="https://bjournal.com/the-business-journal-qa-jeff-mccord/">
   	    		            		    			<img src="https://bjournal.com/wp-content/uploads/2021/01/mccord_slider-150x150-126x91.jpg"  alt="The Business Journal Q&#038;A: Jeff McCord" title="The Business Journal Q&#038;A: Jeff McCord" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="https://bjournal.com/the-business-journal-qa-jeff-mccord/">The Business Journal Q&#038;A: Jeff McCord</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="https://bjournal.com/the-business-journal-qa-2/">
   	    		            		    			<img src="https://bjournal.com/wp-content/uploads/2020/11/harding_slider-150x150-126x91.jpg"  alt="The Business Journal Q&#038;A:" title="The Business Journal Q&#038;A:" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="https://bjournal.com/the-business-journal-qa-2/">The Business Journal Q&#038;A:</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="https://bjournal.com/qa-mark-costa-eastman-board-chair-and-ceo/">
   	    		            		    			<img src="https://bjournal.com/wp-content/uploads/2020/09/Costa_slider-150x150-126x91.jpg"  alt="Q&#038;A: Mark Costa, Eastman Board Chair and CEO" title="Q&#038;A: Mark Costa, Eastman Board Chair and CEO" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="https://bjournal.com/qa-mark-costa-eastman-board-chair-and-ceo/">Q&#038;A: Mark Costa, Eastman Board Chair and CEO</a></h3>

    </li>
     <!--End Related Style-->
                                                 
	         	    	</ul>
    </div> <!--Related Box-->
     <!--Related Enable-->

<!-- You can start editing here. -->
<div id="comments">

	

</div>
        </article> <!--End Single Article-->
	</div><!--Box outer-->
            </div> <!--End Main-->
        <aside class="sidebar">
	 	         <div class="box_outer widget_search"><div class="widget"><form method="get" action="https://bjournal.com">
<input type="submit" class="sb" value="Search" />
<input type="text" class="sf" value="Search here ..." name="s" onfocus="if(this.value == 'Search here ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search here ...';}" />
</form></div></div><div class="box_outer mom_ads300"><div class="widget"><h3 class="widget_title">advertisement</h3><div class="wid_border"></div>		   	    <div class="ads300">
			  			   <a href="https://www.uvawise.edu/economic-development/swva-economic-forum"><img src="https://bjournal.com/wp-content/uploads/2021/05/Forum_Digital_300x250.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer mom_ads300"><div class="widget"><h3 class="widget_title">advertisement</h3><div class="wid_border"></div>		   	    <div class="ads300">
			  			   <a href="https://www.kaplancfo.com/"><img src="https://bjournal.com/wp-content/uploads/2021/02/Business-Journal-banner_final-2.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer mom_ads300"><div class="widget"><h3 class="widget_title">Search CMLS</h3><div class="wid_border"></div>		   	    <div class="ads300">
			  			   <a href="http://bjournal.catylist.com/search/"><img src="https://bjournal.com/wp-content/uploads/2016/10/Bjournal_CMLSlayers.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer mom_ads300"><div class="widget"><h3 class="widget_title">The Business Journal&#8217;s E-Blast</h3><div class="wid_border"></div>		   	    <div class="ads300">
			  			   <a href="http://bjournal.com/e-journal/"><img src="https://bjournal.com/wp-content/uploads/2018/01/EBlast300x250_layersJan2018-1.gif" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div>
		<div class="box_outer widget_recent_entries"><div class="widget">
		<h3 class="widget_title">Recent Posts</h3><div class="wid_border"></div>
		<ul>
											<li>
					<a href="https://bjournal.com/virtual-sixth-annual-swva-economic-forum-full-agenda-set/">Virtual sixth annual SWVA Economic Forum full agenda set</a>
									</li>
											<li>
					<a href="https://bjournal.com/tennessee-business-groups-praise-lees-action-to-end-participation-in-federal-unemployment-program/">Tennessee business groups praise Lee’s action to end participation in federal unemployment program  </a>
									</li>
											<li>
					<a href="https://bjournal.com/kingsport-mills-refurbishment-reopening-plans-to-be-unaffected-by-domtar-sale/">Kingsport mill’s refurbishment/reopening plans to be unaffected by Domtar sale</a>
									</li>
											<li>
					<a href="https://bjournal.com/the-business-journal-qa-state-of-franklin-healthcare-associates/" aria-current="page">The Business Journal Q&#038;A: State of Franklin Healthcare Associates</a>
									</li>
											<li>
					<a href="https://bjournal.com/may-issue-now-available/">May issue now available</a>
									</li>
					</ul>

		</div></div><div class="box_outer widget_categories"><div class="widget"><h3 class="widget_title">Categories</h3><div class="wid_border"></div>
			<ul>
					<li class="cat-item cat-item-12"><a href="https://bjournal.com/category/latest-issue/archived-editions/">Archived Editions</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://bjournal.com/category/latest-issue/">Latest Issue</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://bjournal.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://bjournal.com/category/the-business-journal-qa/">The Business Journal Q&amp;A</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://bjournal.com/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</div></div><div class="box_outer widget_archive"><div class="widget"><h3 class="widget_title">Archives</h3><div class="wid_border"></div>
			<ul>
					<li><a href='https://bjournal.com/2021/05/'>May 2021</a></li>
	<li><a href='https://bjournal.com/2021/04/'>April 2021</a></li>
	<li><a href='https://bjournal.com/2021/03/'>March 2021</a></li>
	<li><a href='https://bjournal.com/2021/02/'>February 2021</a></li>
	<li><a href='https://bjournal.com/2021/01/'>January 2021</a></li>
	<li><a href='https://bjournal.com/2020/12/'>December 2020</a></li>
	<li><a href='https://bjournal.com/2020/11/'>November 2020</a></li>
	<li><a href='https://bjournal.com/2020/10/'>October 2020</a></li>
	<li><a href='https://bjournal.com/2020/09/'>September 2020</a></li>
	<li><a href='https://bjournal.com/2020/08/'>August 2020</a></li>
	<li><a href='https://bjournal.com/2020/07/'>July 2020</a></li>
	<li><a href='https://bjournal.com/2020/06/'>June 2020</a></li>
	<li><a href='https://bjournal.com/2020/05/'>May 2020</a></li>
	<li><a href='https://bjournal.com/2020/04/'>April 2020</a></li>
	<li><a href='https://bjournal.com/2020/03/'>March 2020</a></li>
	<li><a href='https://bjournal.com/2020/02/'>February 2020</a></li>
	<li><a href='https://bjournal.com/2020/01/'>January 2020</a></li>
	<li><a href='https://bjournal.com/2019/12/'>December 2019</a></li>
	<li><a href='https://bjournal.com/2019/11/'>November 2019</a></li>
	<li><a href='https://bjournal.com/2019/10/'>October 2019</a></li>
	<li><a href='https://bjournal.com/2019/09/'>September 2019</a></li>
	<li><a href='https://bjournal.com/2019/08/'>August 2019</a></li>
	<li><a href='https://bjournal.com/2019/07/'>July 2019</a></li>
	<li><a href='https://bjournal.com/2019/06/'>June 2019</a></li>
	<li><a href='https://bjournal.com/2019/05/'>May 2019</a></li>
	<li><a href='https://bjournal.com/2019/04/'>April 2019</a></li>
	<li><a href='https://bjournal.com/2019/03/'>March 2019</a></li>
	<li><a href='https://bjournal.com/2019/02/'>February 2019</a></li>
	<li><a href='https://bjournal.com/2019/01/'>January 2019</a></li>
	<li><a href='https://bjournal.com/2018/12/'>December 2018</a></li>
	<li><a href='https://bjournal.com/2018/11/'>November 2018</a></li>
	<li><a href='https://bjournal.com/2018/10/'>October 2018</a></li>
	<li><a href='https://bjournal.com/2018/09/'>September 2018</a></li>
	<li><a href='https://bjournal.com/2018/08/'>August 2018</a></li>
	<li><a href='https://bjournal.com/2018/07/'>July 2018</a></li>
	<li><a href='https://bjournal.com/2018/06/'>June 2018</a></li>
	<li><a href='https://bjournal.com/2018/05/'>May 2018</a></li>
	<li><a href='https://bjournal.com/2018/04/'>April 2018</a></li>
	<li><a href='https://bjournal.com/2018/03/'>March 2018</a></li>
	<li><a href='https://bjournal.com/2018/02/'>February 2018</a></li>
	<li><a href='https://bjournal.com/2018/01/'>January 2018</a></li>
	<li><a href='https://bjournal.com/2017/12/'>December 2017</a></li>
	<li><a href='https://bjournal.com/2017/11/'>November 2017</a></li>
	<li><a href='https://bjournal.com/2017/10/'>October 2017</a></li>
	<li><a href='https://bjournal.com/2017/09/'>September 2017</a></li>
	<li><a href='https://bjournal.com/2017/08/'>August 2017</a></li>
	<li><a href='https://bjournal.com/2017/07/'>July 2017</a></li>
	<li><a href='https://bjournal.com/2017/06/'>June 2017</a></li>
	<li><a href='https://bjournal.com/2017/05/'>May 2017</a></li>
	<li><a href='https://bjournal.com/2017/04/'>April 2017</a></li>
	<li><a href='https://bjournal.com/2017/03/'>March 2017</a></li>
	<li><a href='https://bjournal.com/2017/02/'>February 2017</a></li>
	<li><a href='https://bjournal.com/2017/01/'>January 2017</a></li>
	<li><a href='https://bjournal.com/2016/12/'>December 2016</a></li>
	<li><a href='https://bjournal.com/2016/11/'>November 2016</a></li>
	<li><a href='https://bjournal.com/2016/10/'>October 2016</a></li>
	<li><a href='https://bjournal.com/2016/09/'>September 2016</a></li>
	<li><a href='https://bjournal.com/2016/08/'>August 2016</a></li>
	<li><a href='https://bjournal.com/2016/07/'>July 2016</a></li>
	<li><a href='https://bjournal.com/2016/06/'>June 2016</a></li>
	<li><a href='https://bjournal.com/2016/05/'>May 2016</a></li>
	<li><a href='https://bjournal.com/2016/04/'>April 2016</a></li>
	<li><a href='https://bjournal.com/2016/03/'>March 2016</a></li>
	<li><a href='https://bjournal.com/2016/02/'>February 2016</a></li>
	<li><a href='https://bjournal.com/2016/01/'>January 2016</a></li>
	<li><a href='https://bjournal.com/2015/12/'>December 2015</a></li>
	<li><a href='https://bjournal.com/2015/11/'>November 2015</a></li>
	<li><a href='https://bjournal.com/2015/10/'>October 2015</a></li>
	<li><a href='https://bjournal.com/2015/09/'>September 2015</a></li>
	<li><a href='https://bjournal.com/2015/08/'>August 2015</a></li>
	<li><a href='https://bjournal.com/2015/07/'>July 2015</a></li>
	<li><a href='https://bjournal.com/2015/06/'>June 2015</a></li>
	<li><a href='https://bjournal.com/2015/05/'>May 2015</a></li>
	<li><a href='https://bjournal.com/2015/04/'>April 2015</a></li>
	<li><a href='https://bjournal.com/2015/03/'>March 2015</a></li>
	<li><a href='https://bjournal.com/2015/02/'>February 2015</a></li>
	<li><a href='https://bjournal.com/2015/01/'>January 2015</a></li>
	<li><a href='https://bjournal.com/2014/12/'>December 2014</a></li>
	<li><a href='https://bjournal.com/2014/11/'>November 2014</a></li>
	<li><a href='https://bjournal.com/2014/10/'>October 2014</a></li>
	<li><a href='https://bjournal.com/2014/09/'>September 2014</a></li>
	<li><a href='https://bjournal.com/2014/08/'>August 2014</a></li>
	<li><a href='https://bjournal.com/2014/07/'>July 2014</a></li>
	<li><a href='https://bjournal.com/2014/06/'>June 2014</a></li>
	<li><a href='https://bjournal.com/2014/05/'>May 2014</a></li>
	<li><a href='https://bjournal.com/2014/04/'>April 2014</a></li>
			</ul>

			</div></div><div class="box_outer mom_social_counter"><div class="widget">		<div class="mom_social_counters">
				<div class="sc_rss sc_item">
					<div class="social_box">
										<a href="https://bjournal.com/feed/">
						<img src="https://bjournal.com/wp-content/themes/goodnews484/images/widgets/sc_rss.png" alt="">
					</a>
					<span>Subscribers</span>
						<span class="social-box-count">1000+</span>
					</div>
				</div> <!--SC Item-->

				<div class="sc_twitter sc_item">
			<div class="social_box">
				<a target="_blank" href="http://twitter.com/@BJournalTri">
						<img src="https://bjournal.com/wp-content/themes/goodnews484/images/widgets/sc_twitter.png" alt="">
					</a>
					<span>Followers</span>
		<span class="social-box-count"></span>
			</div>
				</div> <!--SC Item-->

				<div class="sc_facebook sc_item">
					<div class="social_box">
					<a target="_blank" href="https://www.facebook.com/pages/Tri-Cities-Business-Journal/204463556292464">
						<img src="https://bjournal.com/wp-content/themes/goodnews484/images/widgets/sc_facebook.png" alt="">
					</a>
					<span>Fans</span>
		<span class="social-box-count">441</span>
					
					</div>
				</div> <!--SC Item-->

			</div> <!--mom_social_counter-->
</div></div>        </aside> <!--End Sidebar-->
                </div> <!--End Container-->
 <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-46371020-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
 </div> <!--End Inner-->
<footer id="footer">
    <div class="footer_wrap">
        <div class="foot_border"></div>
    <div class="inner">
 	     			<div class="one_fourth">
		<div class="widget widget_nav_menu"><h3 class="widget_title">The Business Journal</h3><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="https://bjournal.com/category/latest-issue/">Latest Issue</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://bjournal.com/about/">About The Company</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://bjournal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://bjournal.com/contact/">Contact</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><h3 class="widget_title">Media Information</h3><div class="menu-footer2-container"><ul id="menu-footer2" class="menu"><li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://bjournal.com/rates/">Rates</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://bjournal.com/ad-specifications/">Ad Specifications</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="https://bjournal.com/40-under-forty-sponsorship/">40 Under Forty Sponsorship</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://bjournal.com/book-of-lists-sponsorship/">Book of Lists Sponsorship</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://bjournal.com/demographics-facts/">Demographics &#038; Facts</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><h3 class="widget_title">Links</h3><div class="menu-footer3-container"><ul id="menu-footer3" class="menu"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a target="_blank" rel="noopener noreferrer" href="http://www.40under.com">40 Under 40</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a href="http://www.jcnewsandneighbor.com">News &#038; Neighbor</a></li>
</ul></div></div>			</div>
			<div class="one_fourth last">
		<div class="widget Like-box"><h3 class="widget_title">Facebook</h3>                <div class="like_box_footer" >
<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/Tri-Cities-Business-Journal/204463556292464&amp;width=283&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23acb7d1&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:283px; height:258px;" allowTransparency="true"></iframe>
                </div><!--like_box_footer-->
			
</div>			</div>
	        </div> <!--End Inner-->
    </div> <!--footer wrap-->
</footer> <!--End Footer-->
<div class="bottom_bar">
    <div class="inner">

            <ul class="social_icons">
        
                <li class="facebook"><a href="https://www.facebook.com/pages/Tri-Cities-Business-Journal/204463556292464">facebook</a></li>        
        
        
        
                             <li class="rss"><a href="https://bjournal.com/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul><p class="copyrights">Copyright The Business Journal. All rights reserved.</p>
    </div> <!--End Inner-->
</div> <!--end bottom Bar-->
<script type='text/javascript' src='https://bjournal.com/wp-includes/js/comment-reply.min.js?ver=5.5.5' id='comment-reply-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/bjournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/themes/goodnews484/js/custom.js?ver=1.0' id='mom_custom-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-content/themes/goodnews484/builder/js_composer/assets/js_composer_front.js?ver=3.3.3' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://bjournal.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
</div> <!--End Fixed-->
<div class="scrollTo_top">
    <a title="Scroll to top" href="#">
    	    <img src="https://bjournal.com/wp-content/themes/goodnews484/images/up.png" alt="Scroll to top">
        </a>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-34397533-50', 'bjournal.com');
  ga('send', 'pageview');

</script></body>
</html>
